1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

Помощь Помогите в выборе joomla.

Тема в разделе "Joomla", создана пользователем mega_chelove4eg, 12 фев 2012.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
Модераторы: arman29, DMS, Genk0
  1. mega_chelove4eg

    mega_chelove4eg Писатель

    Регистр.:
    25 ноя 2011
    Сообщения:
    8
    Симпатии:
    0
    Какую версию ставить? Какая самая нормальная и без дыр?
     
  2. joom-joom

    joom-joom

    Регистр.:
    28 фев 2010
    Сообщения:
    429
    Симпатии:
    148
    смотря что делать собрался. надо смотреть есть ли нужные расширения. а так все хороши и 1.7 и 2.5. на 1.5 начинать новый проект не стоит.
     
  3. mega_chelove4eg

    mega_chelove4eg Писатель

    Регистр.:
    25 ноя 2011
    Сообщения:
    8
    Симпатии:
    0
    Собираюсь делать сайт для игр.
    Наверное 1,7,3 буду ставить, больше расширений, а 2,5 еще сыроватая , да и она больше серв грузит...
     
  4. bork75

    bork75 Д☼брая собака )

    Регистр.:
    21 июн 2008
    Сообщения:
    1.449
    Симпатии:
    716
    всё внимание сейчас на версию 2.5 - это продолжение линейки 1.7
    1.5 - уже не будет поддерживаться
    1.6 - уже не поддерживается
    1.7 - перешла в версию 2.5
     
  5. mega_chelove4eg

    mega_chelove4eg Писатель

    Регистр.:
    25 ноя 2011
    Сообщения:
    8
    Симпатии:
    0
    Качаю 2,5,1 rus :) Расширения и шаблоны будут подходить от версии 1,7?
     
  6. joom-joom

    joom-joom

    Регистр.:
    28 фев 2010
    Сообщения:
    429
    Симпатии:
    148
    большинство
     
  7. mega_chelove4eg

    mega_chelove4eg Писатель

    Регистр.:
    25 ноя 2011
    Сообщения:
    8
    Симпатии:
    0
    Вот и отлично)
     
  8. bork75

    bork75 Д☼брая собака )

    Регистр.:
    21 июн 2008
    Сообщения:
    1.449
    Симпатии:
    716
    mega_chelove4eg, отпишись о результатах с
    какими проблема столкнулся и как пойдут расширения от 1.7
    Сам сейчас собираю новый сайт на 1.7 из-за virtuemart.
     
  9. PtiZ

    PtiZ Постоялец

    Регистр.:
    5 мар 2009
    Сообщения:
    60
    Симпатии:
    4
    Я сам на выходных задавался вопросом какую версию сейчас использовать. Могу сказать что выбор надо делать между J1.5 и J2.5. Такие версии как J1.6 и J1.7 по любому отпадают, потому что:
    Ну и сами разработчики нам предлагают:
    http://docs.joomla.org/

    Чтобы сделать окончательный выбор, думаю надо смотреть на ключевые модули/компоненты/плагину которые будут использоваться в проекте и их наличие в свободном доступе и нужной версии Joomla.
     
  10. joom-joom

    joom-joom

    Регистр.:
    28 фев 2010
    Сообщения:
    429
    Симпатии:
    148
    интересно. у 1.7 до февраля поддержка-сразу отпадает, а у 1.5 до апреля, тут можно еще подумать :)
    с 1.7 обновиться легко, а c 1.5 - считай заново сайт делать,если он не на чистой joomle.
    остается 2.5. кроме случаев, как у bork75.
     
Статус темы:
Закрыта.