1. Важное и срочное обновление IPB 3.4.5 - https://nulled.cc/threads/243375/

[Помощь] Проблемы с регистрацией IPB 3.0.5

Тема в разделе "IPB", создана пользователем dereshpelnsh, 19 май 2010.

Статус темы:
Закрыта.
Модераторы: Maybe
  1. dereshpelnsh

    dereshpelnsh Создатель

    Регистр.:
    17 ноя 2008
    Сообщения:
    21
    Симпатии:
    2
    Проблемы с регистрацией и авторизацией IPB 3.0.5

    Помогите разобраться с возникшей проблемой... буквально недавно столкнулся с тем, что при регистрации на форуме, который достаточно давно стоит и без проблем работает, появилась трабла.
    Трабла такого рода:
    При входе на форум, httр://домен.мой/ и нажав сразу Регистрация, пользователя скрипт проводит по ссылке
    Код:
    httр://домен.мой/index.php?app=core&module=global&section=register?s =3d311a443c025f08562a93ebbc690e2c
    Но не на страницу регистрации, а снова на главную страницу форума.
    При повторном нажатии на Регистрация уже перекидывает на форму регистрации, но ссылка уже такова:
    Код:
    httр://домен.мой/index.php?app=core&module=global&section=register
    Думаю что то с сессиями случилось. Но если полазить по форуму, или перейти хоть раз на нем на другую страницу, то регистрация доступна сразу.
    Поменял все параметры в стандартные и обратно не нашел из-за чего это.
    Помогите справиться с недугом, буду признателен за любую помощь!
    P.S.: Сам скрипт брался тут: http://www.nulled.ws/showthread.php?t=162310
     
  2. HOOCH777

    HOOCH777 Писатель

    Регистр.:
    13 май 2010
    Сообщения:
    4
    Симпатии:
    0
    У меня другая проблема раньше не работал с двигом IBP подскажите. при регистрации пользователей им не приходит сообщение на E-mail не знаете почему?
     
  3. $iD

    $iD Постоялец

    Заблокирован
    Регистр.:
    23 дек 2006
    Сообщения:
    1.006
    Симпатии:
    175
    HOOCH777
    Работает ли у вашего хостера sendmail? если нет, то настройте через smtp отправку почты ;)
     
  4. dereshpelnsh

    dereshpelnsh Создатель

    Регистр.:
    17 ноя 2008
    Сообщения:
    21
    Симпатии:
    2
    На каком то из серверов у меня не работал mail-сервер, я тоже отправлял через SMTP, тоже советую.
     
  5. dereshpelnsh

    dereshpelnsh Создатель

    Регистр.:
    17 ноя 2008
    Сообщения:
    21
    Симпатии:
    2
    И еще обнаружил, что бы войти в форум под своим логином и паролем, тоже необходимо нажать два раза ВОЙТИ или сделать прежде один переход по форуму...

    Есть идеи вообще?
     
  6. Maybe

    Maybe

    Moderator
    Регистр.:
    7 июл 2008
    Сообщения:
    1.142
    Симпатии:
    1.194
    Попробуйте потереть все временные файлы, сделать все очистки с админки, если что, вручную очистить папку кеш. Это для начала.
     
  7. dereshpelnsh

    dereshpelnsh Создатель

    Регистр.:
    17 ноя 2008
    Сообщения:
    21
    Симпатии:
    2
    Из админки чистил все что можно только было из нее отчистил.

    Maybe, по твоему совету с ручным очищением кеша тоже не вышло ничего. Ситуация продолжает оставаться неизменной. :(
     
  8. denis_artemov

    denis_artemov Писатель

    Регистр.:
    23 май 2010
    Сообщения:
    9
    Симпатии:
    4
    У меня такая же история. Тоже появляются s= и нужно 2 раза нажимать на ссылку :( Самостоятельно найти решения не смог :(
     
  9. dereshpelnsh

    dereshpelnsh Создатель

    Регистр.:
    17 ноя 2008
    Сообщения:
    21
    Симпатии:
    2
    Да вот же. Давно в сети капаю и не как. Короче установил с нуля, но там почему-то такая же беда. :( Плохи дела, но посмотрел 3.1b3. Вроде там такой проблемы нет. Думаю если обновиться когда выйдет стабильная версия, будет все более или менее нормально.

    P.S.: Тема еще актуальна. Так как не известно столько будет длиться бета тестирование IPB 3.1.
     
  10. HOOCH777

    HOOCH777 Писатель

    Регистр.:
    13 май 2010
    Сообщения:
    4
    Симпатии:
    0
Статус темы:
Закрыта.