[XP] Пропадают локальные машины из окружения

Тема в разделе "Windows", создана пользователем ramsei, 11 мар 2009.

Статус темы:
Закрыта.
Модераторы: ADMiNZ
  1. ramsei

    ramsei Постоялец

    Регистр.:
    2 авг 2008
    Сообщения:
    74
    Симпатии:
    13
    Доброго времени суток !

    Windows XP pro SP3

    Странная проблема из рабочей группы в сетевом окружении иногда пропадают все компы, после перезагрузки все норм, но после часа работы опять тоже самое, по IP доступ остается странно.
    Вирусов нет 100%
     
  2. Crucifer

    Crucifer

    Регистр.:
    6 фев 2007
    Сообщения:
    517
    Симпатии:
    249
    Сколько сетевых соединений на компе и какие?
    Какой файрвол стоит?
     
  3. ramsei

    ramsei Постоялец

    Регистр.:
    2 авг 2008
    Сообщения:
    74
    Симпатии:
    13
    1 соединение
    стоит Антивирус Касперского 6.0 для Windows Workstations но в нем Антихакер т.е он же фаервол отключен.
    Самое интересное, что пропадают только на моем компьютера,
    Служба Обозреватель включена только на сервере w2k3 еще на одном сервера эта служба в режиме backup. Пробовал на своей тачке запустить Обозреватель резутьтат 0
     
  4. KlaCCuk

    KlaCCuk Прохожие

    Скорее всего не после часа а после выполнения какой то программы, изменяющей настройки.
    Найди ее и найдешь причину!
     
  5. ramsei

    ramsei Постоялец

    Регистр.:
    2 авг 2008
    Сообщения:
    74
    Симпатии:
    13
    Все программы по стандарту на всех компах одинаковые стоят их минимум вообщем все самое нужное и ничего лишнего, так что дело не в программах, кто как считает установка AD решит данную проблему ???
     
  6. clif

    clif Постоялец

    Регистр.:
    10 сен 2007
    Сообщения:
    120
    Симпатии:
    4
    а разве при открытии Сетевого Окружения тачка не прокидывает запрос броткастом по 135-139 портам? ...

    суть просто ... не ответил не отобразили )
     
  7. ramsei

    ramsei Постоялец

    Регистр.:
    2 авг 2008
    Сообщения:
    74
    Симпатии:
    13
    Только сегодня заметил, что пропадают машины из сет. окруж. если некоторые компы в сети выключают, это очень странно так как это указывает на проблему со службой обозреватель компьютеров, но она на всех машинах отключена даже везде сегодня перепроверил, какой то полтергейст блин
     
  8. HolyWanderer

    HolyWanderer

    Регистр.:
    23 июл 2008
    Сообщения:
    187
    Симпатии:
    95
    у меня тоже было такое, что компы в сетевом окружении не отображались вообще. Тогда я начал юзать lanScope и через эту прогу только мог видеть другие машины...
     
  9. hramtsevich

    hramtsevich Создатель

    Регистр.:
    21 фев 2009
    Сообщения:
    18
    Симпатии:
    1
    скорей всего какой либо сервер\машина с 2мя сетевыми картами становится основным обозревателем сети
     
  10. dandandan

    dandandan

    Регистр.:
    7 авг 2008
    Сообщения:
    990
    Симпатии:
    267
    Правой кнопкой мыши - Управление- дальше службы и приложения - службы.
    В правой части экрана ищите сервер на компах, которые пропадают. Скорее всего служба отключилась.
    На своем компе смотрите там же Обозреватель компьютеров. Тоже возможна отрубилась служба.
     
Статус темы:
Закрыта.