Не видит лок.сервер

Тема в разделе "Windows", создана пользователем rtrim, 26 янв 2009.

Статус темы:
Закрыта.
Модераторы: ADMiNZ
  1. rtrim

    rtrim Постоялец

    Регистр.:
    12 янв 2009
    Сообщения:
    67
    Симпатии:
    33
    Купил себе ноут с лицезионной вистой, все работает нормально
    поставил денвер под php5 и обноружил что тока опера видет локальный сервер и все.ie, firefox не видит..:(
    Что посоветуете?
    ps переустановка денвера не помогает
     
  2. PHP_Master

    PHP_Master

    Регистр.:
    3 фев 2008
    Сообщения:
    2.647
    Симпатии:
    591
    Если видит опера, то должны видеть и остальные.

    1. Что значит "видит/не видит"?
    2. Отключи фаер и проверь снова.
     
  3. rtrim

    rtrim Постоялец

    Регистр.:
    12 янв 2009
    Сообщения:
    67
    Симпатии:
    33
    Фаер и так отключен
    Я понимаю что должен работать и в других...но не работает -факт
    Сам в первый с таким столкнулся
     
  4. Ramazan

    Ramazan пыщ-пыщ

    Регистр.:
    28 янв 2007
    Сообщения:
    471
    Симпатии:
    98
    Попробуй отключить и включить автономный режим.

    А вообще в настройках подключения, если ты работаешь через прокси сервер, то надо прописать там где прописаны настройки прокси, локальные домены

    фыв.jpg
     
  5. amisd

    amisd Писатель

    Регистр.:
    7 сен 2007
    Сообщения:
    6
    Симпатии:
    0
    127.0.0.1 попробуй
    и поправь файлик hosts который лежит в дебрях папки windows содержанием типа:
    127.0.0.1 localhost
     
Статус темы:
Закрыта.