Помощь Downgrade DLE

Тема в разделе "DLE", создана пользователем dilik-wap, 20 янв 2009.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. dilik-wap

    dilik-wap Постоялец

    Регистр.:
    30 июн 2008
    Сообщения:
    51
    Симпатии:
    3
    Хотел поинтересоваться, кто-нибудь понижал у себя версию движка? Каким именно образом: заменяя файлы на нужные или каким-либо другим образом? Как вообще, понизить версию?;)
     
  2. bukа

    bukа Писатель

    Заблокирован
    Регистр.:
    23 окт 2008
    Сообщения:
    446
    Симпатии:
    138
    Странные вопросы, зачем понижать версию ДЛЕ? Просто залей старые файлы движка, должно все нормально работать
     
  3. sergeysnl

    sergeysnl Читатель

    Заблокирован
    Регистр.:
    10 фев 2008
    Сообщения:
    331
    Симпатии:
    100
    bukа, а как же быть например с версией 7.5 где много файлов измененно, ты скопируешь старые файлы, а база то останется от нового двига?...
     
  4. Darksider

    Darksider

    Регистр.:
    15 мар 2007
    Сообщения:
    314
    Симпатии:
    109
    sergeysnl, и чего страшного... ? Просто будут поля этив БД не использоваться..
     
  5. dilik-wap

    dilik-wap Постоялец

    Регистр.:
    30 июн 2008
    Сообщения:
    51
    Симпатии:
    3
    Ну, если бы мне не надо было, я бы и не спросил;) У меня сейчас 7.3. стоит. Никто не сталкивался, что когда отправляешь коммент или публикуешь новость при помощи BB-кодов выходит в заголовке новости и в теле новости "The library iconv is not supported by your server" (Библиотека iconv не поддерживается на вашем сервере). В версии 7.2 у меня такого не было, поэтому и хочу обновиться назад
     
  6. masima

    masima

    Регистр.:
    9 мар 2007
    Сообщения:
    732
    Симпатии:
    1.338
    #103 написал: celsoft (Сегодня, 10:31)
    В гугле набери iconv dll да скачай и к пчп прикрути
     
    dilik-wap нравится это.
  7. dm_mb

    dm_mb

    Регистр.:
    6 июн 2006
    Сообщения:
    610
    Симпатии:
    122
    1. заливаем старые файлы движка
    2. открываем файлы в папке upgrade и ищем нужные нам версии. для спуска с 7.3 на 7.2 только один файл/ в нем смотрим какие выполнялись запросы и какие изменения в конфиге были. изменения в конфигах меняем руками а запросы к бд переписываем наоборот.

    вот и все.

    Добавлено через 18 минут
    бука, нельзя использовать бд от новых версий.

    там много чего меняется.

    вот изменения в базе 7.3-7.5 их можно в два счета исправить обратно руками и юзать старую версию

    а вот с 7.3 на 7.2 можно перейти не трогая базу. там менялось только

    в файле конфига.

    вообщем открывайте файлы смотрите и делайте. харе флуд разводить.
     
    dilik-wap нравится это.
Статус темы:
Закрыта.