[Помогите] Проблема с ссылками

Тема в разделе "Wordpress", создана пользователем alexlip, 13 янв 2009.

Статус темы:
Закрыта.
Модераторы: Sorcus
  1. alexlip

    alexlip Постоялец

    Регистр.:
    29 ноя 2007
    Сообщения:
    52
    Симпатии:
    3
    Никогда не было такой проблемы и уже всю голову сломал.
    Движок стоит последний. Вставляю ссылку в текст новости и когда перехожу, то надпись идет
    1. это сам адрес движка а это куда он идет по ссылке. но в итоге не открывается.
     
  2. Tushkan

    Tushkan

    Регистр.:
    9 апр 2007
    Сообщения:
    208
    Симпатии:
    61
    Видимо у тебя плагин редиректа стоит, который делает внешние ссылки внутренними (как на нулледе) и настроен он не верно...
    Как ты вообще ссылку вставляешь, через визуальный редактор или через html?
    И вообще 2 сайт домашний или внешний?
     
    alexlip нравится это.
  3. alexlip

    alexlip Постоялец

    Регистр.:
    29 ноя 2007
    Сообщения:
    52
    Симпатии:
    3
    пробывал и так и так... второй сайт внешний а первый внутренний.
     
  4. ReBeL

    ReBeL Злобный старикашка

    Регистр.:
    3 май 2006
    Сообщения:
    1.564
    Симпатии:
    851
    стоит редиректор.
    неправильно прописаны правила в .htaccess =)

    Курим нервно мануал по установке редиректора или по дерективам .htaccess =)
     
    alexlip нравится это.
  5. alexlip

    alexlip Постоялец

    Регистр.:
    29 ноя 2007
    Сообщения:
    52
    Симпатии:
    3
    действительно не работало из -за проблемы .htaccess
    стояло прописано и это вызывало ошибку.
     
Статус темы:
Закрыта.