Проблема с установкой

Тема в разделе "NewsGrabber", создана пользователем Psych, 13 янв 2009.

Статус темы:
Закрыта.
  1. Psych

    Psych Создатель

    Регистр.:
    21 дек 2008
    Сообщения:
    26
    Симпатии:
    2
    Не устанавливается NewsGrabber. Что токо не делал уже и сервер переставлял два раза , пишет , что не видит modrewrite хотя он точно работает , при установке когда проверяет настройки, везде на против всех стоит "ОК". Кроме модреврайта. И не грабит новости, говорит , что ошибка записи в базы данных, это когда пытаюсь добавить ленту. На другом сервере по поводу реврайта при установке говорит ОК , и новости грабятся нормально. Как понимаю проблема в етом получается. Подскажите, пожалуйсто, целый день голову ломал. :mad: :mad: :mad:


    Вот ссылка на картинку , чтоб более приблизится к проблеме.
    http://www.ii4.ru/viewer.php?id=684429Bezimyanniy.JPG

    А вот с ошибкой по поводу базы данных

    http://www.ii4.ru/viewer.php?id=575482Bezimyanniy3.JPG

    Респект выпишу тому кто подскажет. Огромнейший))))
     
  2. Psych

    Psych Создатель

    Регистр.:
    21 дек 2008
    Сообщения:
    26
    Симпатии:
    2
    Вопрос с mo_rewrite решил , подскажите теперь , почему он при добавлении RSS канала пишет ошибка записи в базу данных. ))))
     
  3. mdrive

    mdrive Создатель

    Регистр.:
    10 янв 2009
    Сообщения:
    10
    Симпатии:
    6
    Проверь ch мод на папки

    Проверь ch мод на папки
     
  4. sovaka

    sovaka Создатель

    Регистр.:
    20 июн 2009
    Сообщения:
    22
    Симпатии:
    1
    я обычно сразу ставлю атрибуты 777 и никаких проблем
     
Статус темы:
Закрыта.