[help] Какую версию выбрать?

Тема в разделе "vBulletin", создана пользователем MavriK, 8 янв 2009.

Статус темы:
Закрыта.
  1. MavriK

    MavriK

    Регистр.:
    24 мар 2006
    Сообщения:
    160
    Симпатии:
    16
    Столько различных версий воблы появилось в последнее время, вроде недавно появилась 3.7, как уже 3.8 есть, и ещё четвёртую версию/серию планируют в скорем времени выпустить. Вот и задумался, а какую версию лучше всего на сегодняшний день устанавливать?
     
  2. Braniack

    Braniack

    Регистр.:
    25 май 2008
    Сообщения:
    160
    Симпатии:
    45
    Лично я себе поставил vb 3.8.0 (нул вышел 20 мин назад :))
    Глюков не обнаружено...

    Обовлялся практически каждый раз после выхода RC версий, так что думаю не бдуте особых проблем.
     
  3. Awe

    Awe Постоялец

    Регистр.:
    14 дек 2006
    Сообщения:
    69
    Симпатии:
    19
    3.8 линейка только недавно вышла в голд версии, еще пару недель назад были бета версии, линейка 3.7 уже давно в пользовании, и при этом принцыпиальных отличий в этих верисях почти нет, так что я бы порекомендовал поставить 3.7.5 и только через месяц, другой переходить на 3.8. Тем более под 3.7 очень много хаков и модов уже написано, под 3.8 - пока очень мало, и не факт, что все хаки 3.7 будут корректно работать с 3.8
     
Статус темы:
Закрыта.