Помощь DLE и смайлики...

Тема в разделе "DLE", создана пользователем yura, 10 мар 2007.

Информация :
Актуальная версия DataLife Engine 11.3
( Final Release v.11.3 | Скачать DataLife Engine | Скачать 11.3 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.2 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. yura

    yura

    Регистр.:
    6 апр 2006
    Сообщения:
    437
    Симпатии:
    65
    [ПРОБЛЕМА] DLE и смайлики...

    Всем привет!
    Есть следующая проблема: когда оставляеш камент в какой-либо теме, то путь к смайлу прописывается не прямой (т.е. хттп://сайт/енжн/.../какойт.гиф), а в виде хттп://сайт/год/месяц/число новости/сайт/...
    Т.е. в итоге он не отображается...
    Чтоб смайл начал отображаться нада запустить быструю правку и сохранить...

    В чём может быть проблема и как её исправить???
    Всем заранее спасибо за ответы!!! :thenks:

    З.Ы. заметил такое когда была установлена 5,2, обновил до 5,5 - то-же...
     
  2. m1kola

    m1kola

    Регистр.:
    13 дек 2006
    Сообщения:
    221
    Симпатии:
    55
    Кому то я уже описывал эту проблему... Короче проверяй урл в настройках ;)
     
  3. yura

    yura

    Регистр.:
    6 апр 2006
    Сообщения:
    437
    Симпатии:
    65
    УРЛ правильный...
    Можно подробнее...????
     
  4. m1kola

    m1kola

    Регистр.:
    13 дек 2006
    Сообщения:
    221
    Симпатии:
    55
    епть... тада нзнаю...
    голова не варит... но это должно быть из-за урла скорее всего.. а картинки в новостях когда переходш на допустим вторую и третью страницу сайта показываются?
     
  5. Maxibuum

    Maxibuum Создатель

    Регистр.:
    28 авг 2006
    Сообщения:
    36
    Симпатии:
    12
    Смотри в дизайне, возможно не правильно прописан тег
     
  6. Alx^

    Alx^ Постоялец

    Регистр.:
    11 ноя 2006
    Сообщения:
    77
    Симпатии:
    49
    Зайди в настройки сайта и посмотри пути к файлам , и путь к сайту (адресс сайта).
    Ты гдето неправильно настроил сайт
     
  7. yura

    yura

    Регистр.:
    6 апр 2006
    Сообщения:
    437
    Симпатии:
    65
    Картинки есть

    Добавлено через 1 минуту
    Да нет, всё ОК.
    Ради теста на днях менял свой диз на стандартный с 5.5 - то-же самое

    Добавлено через 2 минуты
    Адрес правильный указан. на всяк случай с браузера скопировал и вставил в настройках...

    С самими новостями всё ОК. Проблема именно со смайликами в каментах

    Добавлено через 5 минут
    АААААА
    Нашел!!!
    Для борьбы со спамом в фильтрах выставил удаление хттп://

    Спасибо всем за советы! :thenks:
     
Статус темы:
Закрыта.