1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

Joomla Magic Updater Nulled v1.3

Тема в разделе "Joomla", создана пользователем mmka, 2 янв 2009.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
Модераторы: arman29, DMS, Genk0
  1. mmka

    mmka ----

    Регистр.:
    23 май 2008
    Сообщения:
    413
    Симпатии:
    201
  2. zvii

    zvii Прохожие

    Latest version is 2.0, can anyone post it?

    thanks
     
  3. rnr_front

    rnr_front Постоялец

    Регистр.:
    8 апр 2008
    Сообщения:
    65
    Симпатии:
    21
  4. skouza

    skouza Прохожие

    do you have 2. version ?
     
  5. vctr

    vctr Создатель

    Регистр.:
    14 май 2009
    Сообщения:
    16
    Симпатии:
    6
    очень нужен этот компонент, но не хватает количества сообщений. Не будете ли вы столь любезны выслать мне его в почту?
    Заранее благодарен,
    Виктор
    vctr @ mail.ru (лишние пробелы - удалить)
     
  6. Seregammx

    Seregammx

    Регистр.:
    15 май 2010
    Сообщения:
    307
    Симпатии:
    169
    1

    Выше изложенные ссылки битые, перезалейте.
    Если будет поновее версия данного модуля, выложите.
     
  7. Polosat

    Polosat Постоялец

    Регистр.:
    29 янв 2008
    Сообщения:
    80
    Симпатии:
    11
    Мегаудобная вещь когда поддерживаешь от 10 сайтов и больше

    А кто нить уже пользовался, рабочая штука, сайты они не погубит? )
     
  8. 3d tiger

    3d tiger

    Заблокирован
    Регистр.:
    14 июн 2008
    Сообщения:
    522
    Симпатии:
    374
    Joomla Magic Updater 1.4 для Joomla 1.5

    Посмотреть вложение com_joomlaupdaterv1.4.0.zip
     
  9. collapse

    collapse

    Регистр.:
    12 янв 2007
    Сообщения:
    202
    Симпатии:
    62
    текущая версия - 3.0.0, но и 1.4 прекрасно справляется. Обновляя на денвере, столкнулся с ошибкой PCLZIP_ERR_BAD_FORMAT (-10) при установке патча.
    если кто столкнется, решение такое:
    скачать патч, залить локально. в .htaccess'е добавить строчки
    Код:
    <IfModule mod_charset.c>
    CharsetRecodeMultipartForms off
    </IfModule>
    для русского апача и
    Код:
    CharsetDisable on
    для "нерусского".
    рестартить денвер и при обновлении указать путь к локальной папке.
    потом строчки убрать, они не нужны в 99%.
    мало ли, пригодится кому :).
     
  10. Nul

    Nul

    Регистр.:
    11 фев 2007
    Сообщения:
    265
    Симпатии:
    34
    Все советы перепробовал - не обновляет
    При попытке обновить:

    Operation completed without any errors with curl functions.
    Joomla_1.5.19_to_1.5.20-Stable-Patch_Package.zip was used for updating joomla core.
    Error : 'PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature'There was a problem updating joomla to the latest version

    Может все таки есть последняя версия у кого, походу там баг этот должны были исправить ;-)
     
Статус темы:
Закрыта.