Помощь [help] avi

Тема в разделе "DLE", создана пользователем akimov_aleks, 1 дек 2008.

Информация :
Актуальная версия DataLife Engine 11.1
( Final Release v.11.1 | Скачать DataLife Engine | Скачать 11.1 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 10.0 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. akimov_aleks

    akimov_aleks

    Регистр.:
    15 авг 2007
    Сообщения:
    523
    Симпатии:
    105
    подскажите как сделать чтоб показывало фильмы avi
    попробовал сделать через
    parse.class.php
    PHP:
    return "<!--dle_video_begin:{$decode_url}--><object classid=\"clsid:67DABFBF-D0AB-41fa-9C46-CC0F21721616\" width=\"425\" height=\"341\" codebase=\"http://go.divx.com/plugin/DivXBrowserPlugin.cab\">
                    <param name=\"custommode\" value=\"none\" />
                    <param name=\"mode\" value=\"zero\" />
                    <param name=\"autoPlay\" value=\"false\" />
                    <param name=\"src\" value=\"
    {$url}\" />
                    <param name=\"previewImage\" value=\"
    {$option[1]}\" />
                    <embed type=\"video/divx\" src=\"
    {$url}\" custommode=\"none\" width=\"425\" height=\"341\" mode=\"zero\"  autoPlay=\"false\" previewImage=\"{$option[1]}\" pluginspage=\"http://go.divx.com/plugin/download/\">
                    </embed>
                    </object><!--dle_video_end-->"
    ;
    выдает ошибку и не воиспроизводит....
    какой прикрутить плеер подскажите...
     
  2. zm8

    zm8 Постоялец

    Регистр.:
    26 июн 2007
    Сообщения:
    133
    Симпатии:
    21
    Посмотри здесь! Думаю то, что тебе нужно...
     
Статус темы:
Закрыта.