Помощь [help] Не работает поиск на сайте

Тема в разделе "DLE", создана пользователем vissavi, 1 ноя 2008.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 10.0 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. vissavi

    vissavi Постоялец

    Регистр.:
    4 дек 2007
    Сообщения:
    96
    Симпатии:
    23
    Не работает поиск на сайте, вернее не отображаются результаты поиска. Если вести слово - выдается страничка, где предлагается начать расширенный поиск, а если ввести заведомо слово, которого нет - тогда пишет, что поиск не дал результатов.
    dle 7.2
    Кто нибуть сталкивался с такой проблемой?
     
  2. kandasoft

    kandasoft Читатель

    Заблокирован
    Регистр.:
    17 окт 2007
    Сообщения:
    259
    Симпатии:
    143
    Посмотри в шаблоне, возможно, что необходимые файлы просто пустые - searchresult.tpl и search.tpl.
     
    vissavi нравится это.
  3. Max399

    Max399

    Регистр.:
    7 май 2007
    Сообщения:
    245
    Симпатии:
    26
    Скорее всего напортачил с шаблонами.
     
  4. prokopa

    prokopa

    Регистр.:
    27 июн 2007
    Сообщения:
    402
    Симпатии:
    105
    у меня такое было, когда нечайно удалил тег {info} из main.tpl
     
  5. vissavi

    vissavi Постоялец

    Регистр.:
    4 дек 2007
    Сообщения:
    96
    Симпатии:
    23
    Спасибо, и вправду searchresult.tpl был 0 байт, восстановил - все заработало :yahoo:
     
Статус темы:
Закрыта.