[Помогите] Проблема с одобрением!

Тема в разделе "Wordpress", создана пользователем Creat2, 26 окт 2008.

Статус темы:
Закрыта.
Модераторы: DzSoft, Sorcus
  1. Creat2

    Creat2 Читатель

    Заблокирован
    Регистр.:
    20 фев 2008
    Сообщения:
    127
    Симпатии:
    0
    Подскажите в чём проблема когда я в панеле администратора выбираю комментарий и выбираю одобрить, то после сохранения действий он снова становится не одобреным?
     
  2. grey109

    grey109

    Регистр.:
    3 апр 2007
    Сообщения:
    176
    Симпатии:
    19
    Тут телепатов нет. Описывай подробно проблему/скрипты, тогда будем думать как помочь.
     
  3. Creat2

    Creat2 Читатель

    Заблокирован
    Регистр.:
    20 фев 2008
    Сообщения:
    127
    Симпатии:
    0
    Начну с настроек комментариев которые я выставил в админ панеле - Настройки - Обсуждения:

    - Перед появлением комментария Администратор должен всегда одобрять комментарии
    - Автор комментария должен написать имя и email
    - Автор должен иметь ранее одобренные комментарии

    После я захожу в раздел админки "Комментарии", выбираю комментарии которые мне необходимо одобрить, и нажимаю одобрить, они помечаются как одобренные, но когда я перехожу в другую вкладку например "Дизайн" и возвращаюсь обратно к коменнтам то вижу их со статусом не одобренные, почему?
     
  4. Смоленский

    Смоленский

    Регистр.:
    2 июл 2008
    Сообщения:
    248
    Симпатии:
    87
    1. Комментарии к посту появляются где их написал добрый юзер, после того как вы их одобрили ?
    2. Просто после одобрения они меняют цвет бэграунда и остаются в общей ленте комментариев, может вы не дорозабрались ,]
     
  5. Creat2

    Creat2 Читатель

    Заблокирован
    Регистр.:
    20 фев 2008
    Сообщения:
    127
    Симпатии:
    0
    1. Нет не появляется
    2. Нет они именно с статусом не одобрено!
     
  6. Смоленский

    Смоленский

    Регистр.:
    2 июл 2008
    Сообщения:
    248
    Симпатии:
    87
    Вообщем дело обстоит так, если данный баг у вас не по причине установки плагинов, что мало вероятно, это можно проверить отключив их на время теста. И причина кроется не в софте например отключена загрузка *.js. То возможно у вас не дозалился скрипт. Блог новый, раньше комментарии одобрялись ?
     
Статус темы:
Закрыта.