[Помогите] Какой код нужно вставить чтоб отобразило плагин wp-polls

Тема в разделе "Wordpress", создана пользователем ortus, 26 окт 2008.

Статус темы:
Закрыта.
Модераторы: Sorcus
  1. ortus

    ortus Постоялец

    Регистр.:
    30 окт 2007
    Сообщения:
    105
    Симпатии:
    2
    wp-polls плагин опросов хочу вставить в свой шаблон, подскажите какой код для него нужно вставить?
     
  2. Смоленский

    Смоленский

    Регистр.:
    2 июл 2008
    Сообщения:
    248
    Симпатии:
    87
    Даю жёсткую установку. Первое открываем файл sidebar.php или файл который содержит место в которое необходимо вставить это, второе выкуриваем из readme код вставки, который по идее должен прилагаться к плагину и вставляем в необходимое место, после этого идём в церковь и ставим свечку чтобы всё работало ,]

    Код:
    <?php if (function_exists(’vote_poll’) && !in_pollarchive()): ?>
    <li>
    <h2>Polls</h2>
    <ul>
    <li><?php get_poll();?></li>
    </ul>
    <?php display_polls_archive_link(); ?>
    </li>
    <?php endif; ?>
     
  3. ortus

    ortus Постоялец

    Регистр.:
    30 окт 2007
    Сообщения:
    105
    Симпатии:
    2
    чото не пашет. Версия плагина 2,31 в комплекте с ВП 2,6, долхно появлятся в виджетах после активации, но нету и вставленой верхний указаній код тоже неработает.
     
  4. Limmer

    Limmer

    Регистр.:
    3 июн 2008
    Сообщения:
    206
    Симпатии:
    45
    попробуй так

    PHP:
    <?php if (function_exists('vote_poll')): ?>
    <li>
    <h2>Polls</h2>
    <ul>
    <li><?php get_poll();?></li>
    </ul>
    <?php display_polls_archive_link(); ?>
    </li>
    <?php endif; ?>
     
    ortus нравится это.
Статус темы:
Закрыта.