Проблема с русскими сайтами

Тема в разделе "NewsGrabber", создана пользователем hipik, 2 фев 2007.

Статус темы:
Закрыта.
  1. hipik

    hipik Создатель

    Регистр.:
    30 янв 2007
    Сообщения:
    13
    Симпатии:
    4
    Установил я скрипт. При установке выявилась только одна ошибка: register_globals. Теперь, добавляя новые рсс каналы от любого английского сайта, всё отлично работает. С абсолютно любым же русским сайтом работать не хочет. Хотя делаю всё по аналогии. В чём может быть проблема?
    Кст. При добовлении новости никакой ошибки не выдаёт, всё также, как при успешно добавленных новостях.
    ПС. с другими рсс граберами работало. :confused:
     
  2. esencija

    esencija Прохожие

    Так что конкретно не работает? Кодировка, функции, новости не добавляются.....
     
  3. hipik

    hipik Создатель

    Регистр.:
    30 янв 2007
    Сообщения:
    13
    Симпатии:
    4
    Новости не добавляются
     
  4. esencija

    esencija Прохожие

    вставь в код error_reporting (2+4+8); и посмотри что выдаётся
     
  5. Sergy30

    Sergy30 Прохожие

    php какой стоит если 5 может плющить, и посмотри на права доступа к папкам.
    К стати кто хостер?
     
  6. unixman

    unixman

    Регистр.:
    6 сен 2006
    Сообщения:
    688
    Симпатии:
    61
    У меня на хосте php5 и все работает как часы
     
  7. Sergy30

    Sergy30 Прохожие

    Незнаю на agave ставил пока на 4.4. непоменял грабёр вёл себя ябы сказал неадекватно именно с русскими каналами. Часть просто незакачивалась, часть шла крякозяблами после смены php всё стало нормально. Неисключаю что дело не в версии php, может что-то с настройками сервера намудрили.:nezn:
     
  8. onext123

    onext123 Писатель

    Заблокирован
    Регистр.:
    8 ноя 2008
    Сообщения:
    6
    Симпатии:
    0
    тоже сатмое:(
     
Статус темы:
Закрыта.