Помощь [Help] Проблемы с кодировкой в коментариях

Тема в разделе "DLE", создана пользователем toxito, 24 окт 2008.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. toxito

    toxito

    Регистр.:
    1 июн 2008
    Сообщения:
    150
    Симпатии:
    10
    Добрый день, помогите решить прелому.
    у меня в комментариях при добавлении отображаются в виде

    %u0447%u0442%u043E %u0437%u0430 %u0445%u0435%u0440%u043D%u044F ?

    что такое понять не могу :thenks:
     
  2. dm_mb

    dm_mb

    Регистр.:
    6 июн 2006
    Сообщения:
    610
    Симпатии:
    122
    если ВСЕ коментарии добавляются так. то подсунь в свой шаблон addcomments.tpl из дефолтного. если поможет - значит при обновлении накосячил.

    у меня на одном сайте помогло так.
     
  3. Dark Angell

    Dark Angell Читатель

    Заблокирован
    Регистр.:
    29 фев 2008
    Сообщения:
    1.036
    Симпатии:
    690
    не,там косяк в самом целкином двиге идёт,там встроенная версия с переходом на иникод с конвертацией в cp1251 была,в этой версии он эту фишку убрал,последний релиз масимы с фиксами имеет это исправление в коментах с кодировкой :),я просто заменил всё поверх до того как начал прописывать сами модули в файлах и теперь всё пашет нормально
     
    toxito нравится это.
  4. toxito

    toxito

    Регистр.:
    1 июн 2008
    Сообщения:
    150
    Симпатии:
    10
    да у меня на каждом шаблоне такая фигня, да я тоже думаю что касяк двига сборку какуе то поставил
     
  5. glam

    glam

    Регистр.:
    12 апр 2007
    Сообщения:
    734
    Симпатии:
    217
    Обнови кэш браузера. Он использует старые JS файлы для сайта.
     
    toxito нравится это.
  6. palec

    palec

    Регистр.:
    6 дек 2006
    Сообщения:
    272
    Симпатии:
    34
    блин у кавота получилось изправить ошибкууу??? :bh:
     
  7. glam

    glam

    Регистр.:
    12 апр 2007
    Сообщения:
    734
    Симпатии:
    217
    palec, ты не в адеквате? я написал решение проблемы.
     
  8. Dark Angell

    Dark Angell Читатель

    Заблокирован
    Регистр.:
    29 фев 2008
    Сообщения:
    1.036
    Симпатии:
    690
    вот релиз в котором всё поправлено,просто надо залить файлы поверх с заменой: http://www.nulled.ws/showpost.php?p=668573&postcount=90
    glam в этом случаеш сброс кеша не помог :),решение я написал в посте №3
     
    palec нравится это.
  9. glam

    glam

    Регистр.:
    12 апр 2007
    Сообщения:
    734
    Симпатии:
    217
    Dark Angell это не решение проблемы, это причина проблемы. В инструкции по обновлению ясно написано ЗАМЕНИТЬ все файлы. Если кто то что то делает не по инструкции или ставит левую сборку - пусть разгребает свои проблемы сам.
     
    toxito нравится это.
  10. toxito

    toxito

    Регистр.:
    1 июн 2008
    Сообщения:
    150
    Симпатии:
    10
    проблему решил почистив хеш браузера,замена файлов не помогла! :)
     
    glam нравится это.
Статус темы:
Закрыта.