1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

Groupjive на 1.5

Тема в разделе "Joomla", создана пользователем Ingener, 19 окт 2008.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
Модераторы: arman29, DMS, Genk0
  1. Ingener

    Ingener Постоялец

    Регистр.:
    10 июл 2008
    Сообщения:
    119
    Симпатии:
    2
    Здравствуйте, а почему все забыли про Groupjive?

    Скачал русскую редакцию 1.6 beta4 с этого форума, но на 1.5 выдает в админке:
    JHTMLGrid::legend not supported.

    Кто знает где править?

    Хотя визуально компонент работает несмотря на эту надпись.

    Заранее спасибо.
     
  2. Ariy84

    Ariy84 Постоялец

    Регистр.:
    30 ноя 2010
    Сообщения:
    64
    Симпатии:
    14
    с joomla 1.5 этот компонент работает в режиме совместимости. Посмотрите вверху в админке, чтобы этот режим был включен
     
Статус темы:
Закрыта.