Как решить возникающи ошибки с Social Engen?

Тема в разделе "Social Engine", создана пользователем demon201984, 12 окт 2008.

Статус темы:
Закрыта.
  1. demon201984

    demon201984 Постоялец

    Регистр.:
    27 сен 2008
    Сообщения:
    132
    Симпатии:
    19
    При попытке ввести что-либо в кавычках обрезает вторую часть слова.
    Например: ООО "Пром-Пол" превращается в ООО "Пром-".
    Кто знет как это решить?
     
  2. Ruskai

    Ruskai

    Регистр.:
    19 июн 2007
    Сообщения:
    303
    Симпатии:
    98
    уж пожалуйста напиши где ты вводишь этот текст... ведь вводить можно много где, и причиной может быть либо один кривой мод, либо другой, либо третий. А сейчас пока-что у тебя вопрос из разряда - "..болят зубы... подскажите какой именно и как его лечить..."
    да и не забудь писать какая ветка 2 или 3-я и откуда брал моды в которых глючит ввод и т.д. ;-)
     
  3. demon201984

    demon201984 Постоялец

    Регистр.:
    27 сен 2008
    Сообщения:
    132
    Симпатии:
    19
    Версия 2.81.
    Ввожу в регистрационной форме: при регистрации и во вкладке профиля Я [ред] - везде отображается криво.

    Добавлено через 34 минуты
    И еще один вопрос: не отбражаются цифры даты (ну в смысле цифры от 1 до 31 число дней в месяце) при установке формата даты: 7-17-2006 и в некоторых других их тоже не видно.
    Но при установке даты в формате: 2006-07-17 все работает правильно.
    Как устранить этот баг???
     
  4. Ruskai

    Ruskai

    Регистр.:
    19 июн 2007
    Сообщения:
    303
    Симпатии:
    98
    очень похоже на то, что либо ставил левую сборку либо ставил криво... с вводом точно никаких косяков быть не должно.
    если у тебя еще нет базы пользователей и можно всё снести - стучи в личку - поставлю (должно работать нормально остальные не жаловались)
     
  5. demon201984

    demon201984 Постоялец

    Регистр.:
    27 сен 2008
    Сообщения:
    132
    Симпатии:
    19
    Базы пока никакой нет. В данный момент я тестирую и меняю дизайн скрипта на локальной машине, а на боевую пока еще не заливал, да и хостинг в принципе пока еще не приобрел.
    Кстати, Ruskai, можешь дать ссылку на качественный скрипт, попробую переустановить. Авось и все получится.
     
Статус темы:
Закрыта.