Помощь [help] DLE FORUM 2.2

Тема в разделе "DLE", создана пользователем sesharim, 11 окт 2008.

Информация :
Актуальная версия DataLife Engine 11.1
( Final Release v.11.1 | Скачать DataLife Engine | Скачать 11.1 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 10.0 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. sesharim

    sesharim

    Регистр.:
    4 окт 2006
    Сообщения:
    297
    Симпатии:
    26
    Версия Дле 6.7, Версия форума 2.2 ! После установки форума не создаются темы, то есть нажимаю создать, обновляется страница и пусто. так же не работают bbcode и смайлы! Переустановка форума не помогла ! Заливал свою базу в чистый двиг, может ли быть из за этого трабла ?
     
  2. sellerr

    sellerr Постоялец

    Регистр.:
    8 май 2007
    Сообщения:
    103
    Симпатии:
    7
    Свою базу заливали до установки форума или после ?
     
  3. Lord Yreey

    Lord Yreey Писатель

    Регистр.:
    14 авг 2007
    Сообщения:
    7
    Симпатии:
    1
    Возможно, проблема из-за прав доступа к папкам/файлам ? Стоит еще раз проверить согласно руководству по установке.
     
  4. sesharim

    sesharim

    Регистр.:
    4 окт 2006
    Сообщения:
    297
    Симпатии:
    26
    Нет права проверял 2 раза всё ок !

    База дле от версии 6.7 ! Я апгрейд делал и перешёл на версию 7.0 и всё равно устанавливаю и не работает !
     
  5. foxen

    foxen Создатель

    Регистр.:
    11 сен 2008
    Сообщения:
    11
    Симпатии:
    1
    Проблемка

    А вот у меня проблема...
    До сих пор не могу разобраться с быстрым ответом....
    Плюс к этому не работает быстрое редактирование и цитата... Все остальное вроде норм...
    Плиз подскажите как исправить?
     
Статус темы:
Закрыта.