HTTP Status 500 при открытии сайта с некоторых компьютеров

Тема в разделе "Мегафлуд", создана пользователем sound, 12 сен 2008.

Статус темы:
Закрыта.
  1. sound

    sound

    Регистр.:
    11 окт 2007
    Сообщения:
    222
    Симпатии:
    159
    При заходе на сайт _http://www.bionaworld.biz_ получаю ошибку:
    HTTP Status 500 -

    type Exception report

    message

    description The server encountered an internal error () that prevented it from fulfilling this request.

    exception
    org.apache.jasper.JasperException: Can't find resource for bundle java.util.PropertyResourceBundle, key uk.page_title
    org.apache.jasper.servlet.JspServletWrapper.handleJspException(JspServletWrapper.java:460)
    org.apache.jasper.servlet.JspServletWrapper.service(JspServletWrapper.java:373)
    org.apache.jasper.servlet.JspServlet.serviceJspFile(JspServlet.java:329)
    org.apache.jasper.servlet.JspServlet.service(JspServlet.java:265)
    javax.servlet.http.HttpServlet.service(HttpServlet.java:803)

    root cause
    java.util.MissingResourceException: Can't find resource for bundle java.util.PropertyResourceBundle, key uk.page_title
    java.util.ResourceBundle.getObject(ResourceBundle.java:384)
    java.util.ResourceBundle.getString(ResourceBundle.java:344)
    com.bshop.utils.Message.getKey(Message.java:20)
    org.apache.jsp.index_jsp._jspService(index_jsp.java:60)
    org.apache.jasper.runtime.HttpJspBase.service(HttpJspBase.java:98)
    javax.servlet.http.HttpServlet.service(HttpServlet.java:803)
    org.apache.jasper.servlet.JspServletWrapper.service(JspServletWrapper.java:331)
    org.apache.jasper.servlet.JspServlet.serviceJspFile(JspServlet.java:329)
    org.apache.jasper.servlet.JspServlet.service(JspServlet.java:265)
    javax.servlet.http.HttpServlet.service(HttpServlet.java:803)

    note The full stack trace of the root cause is available in the Apache Tomcat/5.5.26 logs.


    У других идет нормально, пришел домой, а там свежепоставленная винда XP SP3, то же самое выдает. Теоретически - это ошибка сервера: или настройки или некоректно написанный скрипт, но почему у одних оно дает такую ошибку а у других нет ?

    P.S. Тему запостил сюда, так как не понятно куда ее, то извините, и переместите куда полагается.
     
Статус темы:
Закрыта.