Ошибка в RedButton 2.40 при пакетной генерации

Тема в разделе "SEO Скрипты", создана пользователем tuo34, 10 сен 2008.

Статус темы:
Закрыта.
  1. tuo34

    tuo34 Постоялец

    Регистр.:
    24 апр 2008
    Сообщения:
    59
    Симпатии:
    15
    есть рб на денвере, заливка дора по фтп проходит нормально, при заливке туда же в пакетном режиме заливает карту, индекс, сайтмап, начинает заливать картинки, грузит (функция LoadFTPMyImages), а потом все, прекращает выполнение.
    эта же функция в обычной генерации на фтп отрабатывает нормально и дальше идет загрузка страниц.
    т.е. именно в пакетной после этой функции выполнение прекращается, идет заливка следующего дора, точно так же, только картинки, мэп, индекс.
    max_execution_time в ноль, memory_limit в 1024M поставил, не помогает.
    в чем может быть проблема?
    рб 2.4 без паков.

    upd. пробовал на xampp и vertrigo, такая же ситуация. зависимости от шаблона нет, на разных такая же ошибка.
     
  2. axse

    axse Постоялец

    Регистр.:
    7 янв 2008
    Сообщения:
    58
    Симпатии:
    20
    попробуй функцию ZalitFTP перенести в functions.php
     
  3. tuo34

    tuo34 Постоялец

    Регистр.:
    24 апр 2008
    Сообщения:
    59
    Симпатии:
    15
    попробовал, не помогло.
    какие еще могут быть решения проблемы?
     
  4. harpeos

    harpeos

    Регистр.:
    10 сен 2007
    Сообщения:
    172
    Симпатии:
    111
    Шаблон правильный? В смысле папка с шаблоном называется *_tpl, в ней лежит theme.html? Ключевики и тексты лежат в соответствующих папках? По одному дору генерит без всяких проблем? Может быть хост, на который ты льешь глючит? Тебе сложно подсказать, не видя, что у тебя там происходит. Включи вывод ошибок в php и смотри какие ошибки валятся.
     
  5. Levitt

    Levitt

    Регистр.:
    20 май 2008
    Сообщения:
    356
    Симпатии:
    34
    посмотри нету ли в папке с картинками файла thumbs.db, многие хостинги его не поддерживают
     
Статус темы:
Закрыта.