Помощь [help]Редактор

Тема в разделе "DLE", создана пользователем Sudba1985, 31 авг 2008.

Информация :
Актуальная версия DataLife Engine 11.3
( Final Release v.11.3 | Скачать DataLife Engine | Скачать 11.3 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.2 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. Sudba1985

    Sudba1985 Читатель

    Заблокирован
    Регистр.:
    28 авг 2008
    Сообщения:
    28
    Симпатии:
    0
    Привет всем. У меня почему-то не работает WYSIWYG .
    Вот я его включал везде, и на статических страницах и при добавлении новостей и мпенял шаблон, не видно иконок :(
    Движок нулленый 7.2.
    Помогите плз.
     
  2. GauraStyle

    GauraStyle Kot

    Регистр.:
    13 фев 2007
    Сообщения:
    1.499
    Симпатии:
    918
    Ну возможно проблема в установке движка, переставь его и посмотри на результат. Хотя я 7.2 не юзаю, раз поставил и сразу снёс. Ну мож в настройках самого хостинга нужно правильно выставить параметры ПХП.
    :nezn:
     
  3. sandel

    sandel Создатель

    Регистр.:
    27 апр 2006
    Сообщения:
    12
    Симпатии:
    2
    подробней в чем проблема ... ставил на локалке и на хосте, все отлично работает
     
  4. kandasoft

    kandasoft Читатель

    Заблокирован
    Регистр.:
    17 окт 2007
    Сообщения:
    259
    Симпатии:
    143
    Откуда движок ставили? :smmne:
     
  5. sandel

    sandel Создатель

    Регистр.:
    27 апр 2006
    Сообщения:
    12
    Симпатии:
    2
  6. kandasoft

    kandasoft Читатель

    Заблокирован
    Регистр.:
    17 окт 2007
    Сообщения:
    259
    Симпатии:
    143
    Вообще советую ставить нормальный нулл только из первой темы! У меня все везде работает и вообще подобная тема уже подымалась, юзай поиск.
     
  7. Sudba1985

    Sudba1985 Читатель

    Заблокирован
    Регистр.:
    28 авг 2008
    Сообщения:
    28
    Симпатии:
    0
    пОСТАВИЛ ОТСЮДА ИЗ ПЕРВОГО ПОСТА движок,
    незнаю в чом проблема, при включении этого редактора иконки не видны, т.е. совсем этой панели нет.
    Проверил на другом сайте все работает.
    Движок один и тот же....сверил шаблоны стандартный и мой одинаковы. Да и через админу не показывается эта панель
     
Статус темы:
Закрыта.