Помощь [help] Невозможно загрузить файл на сервер

Тема в разделе "DLE", создана пользователем index111, 29 авг 2008.

Информация :
Актуальная версия DataLife Engine 11.1
( Final Release v.11.1 | Скачать DataLife Engine | Скачать 11.1 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 10.0 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. index111

    index111

    Регистр.:
    21 окт 2007
    Сообщения:
    533
    Симпатии:
    77
    Не могу залить картинку, и добавить в новость.
    Такая ошибка возникала после того как сменил водяной знак.
    Нулл 7.0

    Сделал так же на нулле 7.2 такая же трабла, права на папки не трогал, до этого нормальн овсе грузилось.
     
  2. rider1203

    rider1203

    Регистр.:
    4 авг 2008
    Сообщения:
    242
    Симпатии:
    58
    Выставь CHMOD,может поможет
     
  3. index111

    index111

    Регистр.:
    21 окт 2007
    Сообщения:
    533
    Симпатии:
    77
    Стоят 777
    Как и стояли
    Права вообще не трогал, сейчас отключил наложение вод. знака ошибка осталась:(
     
  4. rider1203

    rider1203

    Регистр.:
    4 авг 2008
    Сообщения:
    242
    Симпатии:
    58
    Переставь движок
    стоят ли моды?
     
  5. index111

    index111

    Регистр.:
    21 окт 2007
    Сообщения:
    533
    Симпатии:
    77
    Моды стоят, и много.
    Так же сменил водяной знак на другом сайте где нету модов, и аналогичная ошибка(((
    двиг переустанавливать немогу((( модов много(((
     
  6. rider1203

    rider1203

    Регистр.:
    4 авг 2008
    Сообщения:
    242
    Симпатии:
    58
    Попробуй поставить другой нулл,от мида и попробуй поменять!
     
  7. index111

    index111

    Регистр.:
    21 окт 2007
    Сообщения:
    533
    Симпатии:
    77
    Говорю же вариант переустановки не подходит....:(
    Может можно как то по другому решить проблему:thenks:
     
  8. rider1203

    rider1203

    Регистр.:
    4 авг 2008
    Сообщения:
    242
    Симпатии:
    58
    Я про другое говорю!

    Поставь на хосте ещё один скрипт установи Сделай действия которые ты делал,если будет такая же ошибка,но на другом нулле,то проблема с хостом
     
  9. Janine

    Janine

    Регистр.:
    17 дек 2007
    Сообщения:
    340
    Симпатии:
    96
    Бsла такая же проблема. Не мог залить картинки или файлы (код ошибки 500). Проверил другими скриптами - Джумлой и ВП, тоже самое, установил чистый скрипт ДЛЕ - тоже самое. После долгих мучений и перписки с хостерами, выяснилось, что на сервере меняли настройки. В общем, пишите хостерам, проблема - в сервере.
     
  10. akimov_aleks

    akimov_aleks

    Регистр.:
    15 авг 2007
    Сообщения:
    523
    Симпатии:
    105
    полнастью согласен. 7.2 отлично работает. все остольное связонно с хостером.
     
Статус темы:
Закрыта.