Помощь [help] Постоянно вылетает авторизация в админке

Тема в разделе "DLE", создана пользователем Slashik, 25 авг 2008.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. Slashik

    Slashik Постоялец

    Регистр.:
    6 фев 2007
    Сообщения:
    50
    Симпатии:
    1
    Проблема в следующем...

    Ввожу даные, захожу в админку, затем при попытке зайти в любой раздел вылетает авторизация и каждый раз приходится вбивать свои логин и пароль...
    Добавить новость - целая проблема.. ((

    Версия - 7.0

    Что это может быть?
     
  2. nubic

    nubic

    Регистр.:
    29 май 2008
    Сообщения:
    382
    Симпатии:
    151
    посмотри в админке в настройках безопасности возможно стоит настройка сбрасывать ключ при каждом входе,
    если нет то может кукисы браузер не принимает или еще чего
     
    Slashik нравится это.
  3. ewg777

    ewg777

    Регистр.:
    6 авг 2007
    Сообщения:
    763
    Симпатии:
    321
    Меняй браузер. Дело именно в нем.
     
  4. PiRania

    PiRania Писатель

    Регистр.:
    12 дек 2006
    Сообщения:
    9
    Симпатии:
    0
    в админке в настройках безопасности
    Контроль изменения IP адреса попробуй поставить на "отсутствует"
    и далее два раза должно стоять "нет"
    полгода назад с тем же столкнулся теперь точно не припомню как именно избавился. я помню , что через конфиг файл менял т.к. через админку не получалось
     
  5. sh3216

    sh3216 Постоялец

    Регистр.:
    13 окт 2007
    Сообщения:
    50
    Симпатии:
    16
    совпадение....сегодня возникла точно такая же проблема
    версия dle тоже 7.0
     
  6. sh3216

    sh3216 Постоялец

    Регистр.:
    13 окт 2007
    Сообщения:
    50
    Симпатии:
    16
    какой у тебя хостинг? быть может проблемы у них с БД...а у нас он одинаковый
     
  7. nubic

    nubic

    Регистр.:
    29 май 2008
    Сообщения:
    382
    Симпатии:
    151
    причем тут авторизация и бд.
    возможные варианты решения проблемы описаны выше
     
  8. bugerok

    bugerok

    Регистр.:
    9 апр 2008
    Сообщения:
    300
    Симпатии:
    42
    1)Бразуер
    2)Фаерволл... у меня он неоднократко блокировал как доступ в админку, так и постоянно выгружал ее... юзал Agnitum Outpost. Когда вырубал его - все было отлично
     
  9. Shotlandec

    Shotlandec

    Регистр.:
    17 сен 2007
    Сообщения:
    728
    Симпатии:
    162
    на всех сайтах такая байда пошла. сделал как сказано выше, вроде все заработало. ни какие браузеры ни какие файрволы тут ни причем. стоит везде семерка. надо искать какой-то фикс для этого.
     
  10. Slashik

    Slashik Постоялец

    Регистр.:
    6 фев 2007
    Сообщения:
    50
    Симпатии:
    1
    Именно в настройке безопасности все дело было... Так все просто оказалось... :)
     
Статус темы:
Закрыта.