Помощь [help] Помогите с Files 2.7

Тема в разделе "DLE", создана пользователем Puter, 24 авг 2008.

Информация :
Актуальная версия DataLife Engine 12.0
( Final Release v.12.0 | Скачать DataLife Engine | Скачать 12.0 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.3 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. Puter

    Puter Постоялец

    Регистр.:
    14 фев 2008
    Сообщения:
    117
    Симпатии:
    0
    Вот такая ситуация. Все сделал правильно, а категорию добавить не могу. Добавляю пишет категория добавленна, а она не добавлена! :(
    Написал автору на форум, но он долго отвечает.
    Может у кого такое было? Кто как исправил?
    И если у кого есть версия Files 2.8 выложите плз.
     
  2. LLIaX

    LLIaX Писатель

    Регистр.:
    18 июл 2008
    Сообщения:
    5
    Симпатии:
    0
    А для файла engine/data/files_config.php выставил права chmod 666.Попробуй поменять права на папку, где создешь категории с 666 на 777. Может и поможет.
     
  3. Puter

    Puter Постоялец

    Регистр.:
    14 фев 2008
    Сообщения:
    117
    Симпатии:
    0
    Так а никто незнает как сделать вывод по автокатегории подкатегорий в строку через | ????
     
  4. mr.fifam

    mr.fifam Постоялец

    Регистр.:
    29 окт 2007
    Сообщения:
    76
    Симпатии:
    7
    Поставил бесплатную версию 2.7
    все хорошо, за исключением одного... когда захожу в "Редактирование пользователей" - то вижу вверху ошибку
    $db->query("INSERT INTO " . USERPREFIX . "_users (name, password, email, user_group, reg_date, lastdate, info, signature, favorites, xfields, favoritesfiles) values ('$regusername', '$regpassword', '$regemail', '$reglevel', '$add_time', '$add_time','','','','','')");
    кто знает как это исправить?
    спасибо
     
  5. igramnet

    igramnet

    Регистр.:
    7 авг 2007
    Сообщения:
    281
    Симпатии:
    35
    Писал бы ты на офф форум поддержки. Там помогут.
     
  6. gentoouser

    gentoouser

    Регистр.:
    8 окт 2007
    Сообщения:
    187
    Симпатии:
    63
    mr.fifam
    сам текст ошибки ты не сообщил, ты написал только запрос, при котором эта ошибка возникла
     
  7. mr.fifam

    mr.fifam Постоялец

    Регистр.:
    29 окт 2007
    Сообщения:
    76
    Симпатии:
    7
    как-то не подумал... напишу :)
    эта строчка у меня отображается в самом верху... собственно меня и раздражает. Простите - неправильно сформулировал... но этот запрос все время светится пока я нахожусь в разделе Пользователи!
     
  8. Acidrayne

    Acidrayne

    Регистр.:
    30 сен 2007
    Сообщения:
    296
    Симпатии:
    20
    Файл files_func.cat.php
    Находим и изменяем эту строку по своему усмотрению.
    Код:
    $tpl->set('[/full-link]',"</a>  | ");
    Также советую посмотреть шаблон auto_category.tpl
     
  9. artsonik

    artsonik Создатель

    Регистр.:
    4 июл 2008
    Сообщения:
    18
    Симпатии:
    6
    у меня то же самое было когда я создавал дополнительные поля для пользователей через xfields, но после поставил на чистый нулл и все ок, так что серьезные модули в первую очередь ставь
     
Статус темы:
Закрыта.