Помощь ЧПУ + Линки не работают.

Тема в разделе "DLE", создана пользователем doggy, 28 дек 2006.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. doggy

    doggy Прохожие

    Вот проблема.

    Есть страница. Главная сдесь www.domain.com/~myname/
    Я залил всё. Востановил back up. Но оброзовалась следующия проблема.
    1. ЧПУ работать не хочет. Где проблема? Насчёт mod_write я знаю. Насколько я знаю, этот модуль на хосте работает
    2. Есть навигация в меню.
    Есть навигация по сайту. Но линки показываются не правильно. Вместо www.domain.com/~myname/2006/12/12/index.html показывается у меня www.domain.com/2006/12/12/index.html т.е дле почему принимает как основной домен www.domain.com, а не www.domain.com/~myname/
    Я в конфигу поменял инфу, что главная www.domain.com/~myname/, а не www.domain.com, а работать всё равно не хочет. Тоже самое с ликами в меню на главной.:mad:

    Надеюсь, вы понимаете, что я имею. Т.е из за ЧПУ. Насколько я понимаю. :confused: :(
     
  2. BOOs

    BOOs Постоялец

    Регистр.:
    7 окт 2006
    Сообщения:
    106
    Симпатии:
    67
  3. Jerry

    Jerry тот самый Учиха

    Регистр.:
    16 апр 2006
    Сообщения:
    1.226
    Симпатии:
    490
    ДЛЕ МОЖНО ИНСТАЛЛИРОВАТЬ ТОЛЬКО В КОРЕНЬ САЙТА.

    Добавлено через 24 секунды
    об этом уже тысяча и один раз писалось
    тема закрыта
     
Статус темы:
Закрыта.