[Help] Установка магазина на хостинг

Тема в разделе "Shop-script", создана пользователем bimer, 2 авг 2008.

Статус темы:
Закрыта.
  1. bimer

    bimer Создатель

    Регистр.:
    6 май 2008
    Сообщения:
    30
    Симпатии:
    1
    Хостинг ник.ру. Создал базу и после второго шага, где нада вводить логин и пасс, выдает эту ошибку
    Как с этим бороться?
     
  2. biznesoft

    biznesoft

    Регистр.:
    11 фев 2008
    Сообщения:
    510
    Симпатии:
    128
    Проверь все правана установленные на файл, файлы.
    Возможно и файл бит. Но проверь права доступа на файлы, смотри мануал.
     
  3. bimer

    bimer Создатель

    Регистр.:
    6 май 2008
    Сообщения:
    30
    Симпатии:
    1
    прости конешно, но я не первый год в инете. ставил 777, все равно.

    инет говорит
     
  4. Plushev

    Plushev Постоялец

    Регистр.:
    28 июл 2008
    Сообщения:
    57
    Симпатии:
    3
    Ковыряться нужно в конфигурвционном файле, переводишь его в режим для ручного редактирования, там попробуй вручную прописать загрузку модуля php_xslt.so

    Иногда еще в хостинге ру центра нужно в панели управления принудительно включить возможность использования .htaccess
     
  5. bimer

    bimer Создатель

    Регистр.:
    6 май 2008
    Сообщения:
    30
    Симпатии:
    1
    все бы ничего, да там все ограничено до безобразия. может есть способ написать в файл .htaccess определенные строки?
     
  6. Plushev

    Plushev Постоялец

    Регистр.:
    28 июл 2008
    Сообщения:
    57
    Симпатии:
    3
    А версия php какая?

    Если 5-я, то лучше перейти на 4-ю (если можно так хостинг перенастроить).

    Еще, как вариант, попробуй в .htaccess прописать:

    AddHandler x-httpd-php5all .php .inc .php5
    AddHandler x-httpd-php4 .php4

    или:

    AddHandler x-httpd-php5all .php5
    AddHandler x-httpd-php4 .php4 .php .inc
     
  7. bimer

    bimer Создатель

    Регистр.:
    6 май 2008
    Сообщения:
    30
    Симпатии:
    1
    не помогает переход на 4 версию и все остальные манипуляции(((((

    нашел такую интересную штучку System Apache Handlers
    там написано:
     
  8. Plushev

    Plushev Постоялец

    Регистр.:
    28 июл 2008
    Сообщения:
    57
    Симпатии:
    3
    Попробуй в панели управления в разделе Управление модулями нажать на PHP v4.X.X (или v5.X.X) (в левом столбце) и включить принудительно все модули, касающиеся xml и, в зависимости от версии shop-script, zend optimizer
     
  9. bimer

    bimer Создатель

    Регистр.:
    6 май 2008
    Сообщения:
    30
    Симпатии:
    1
    Installed Perl Modules, нажимается только один раз и там много много всяких модулей, но xml там нет =(
    а админа вообще наверное не существует
     
  10. Plushev

    Plushev Постоялец

    Регистр.:
    28 июл 2008
    Сообщения:
    57
    Симпатии:
    3
    Странно... А тариф на хостинге какой?

    Я в свое время много ковырялся с этим хостингом, но не по shop-script'у, были другие проблемы... Вообще из-за множества нестандартных настроек я бы этот хостинг не рекомендовал...

    Можем поковыряться и дальше, конечно :)
     
Статус темы:
Закрыта.