Как запустить скрипт из под php4?

Тема в разделе "PHP", создана пользователем bedniy_student, 1 авг 2008.

Статус темы:
Закрыта.
Модераторы: latteo
  1. bedniy_student

    bedniy_student Создатель

    Регистр.:
    12 май 2008
    Сообщения:
    33
    Симпатии:
    9
    Всем доброго времяни суток!
    Взял хост у ruskyhost.ru вроде поддерживает пхп4 но по умолчанию 5 стоит.
    Вопрос в следующим состоит у меня sapidshop работает тока на пхп4, на другом хостинге я в htaccess писал AddHandler cgi-script .php и все работало. Но тут что то не работает
    Может кто подскажет как заставить запускать из под 4 пхп
    Заранее благодарю
     
  2. X-Ception

    X-Ception Прохожие

    С подобным вопросом лучше обратиться в службу поддержки хостинга. У них на сайте про php4 я не нашел ничего, в тарифах указан только php5. Так что если 4 версия установлена, то вам точно подскажут что прописать в .htaccess чтобы его подключить.
     
  3. bedniy_student

    bedniy_student Создатель

    Регистр.:
    12 май 2008
    Сообщения:
    33
    Симпатии:
    9
    ^(

    Да я им уже написал а они молчат :(
    Там не написано но когда переходил они писали что поддерживают 4пхп
     
  4. itex

    itex

    Регистр.:
    15 ноя 2007
    Сообщения:
    274
    Симпатии:
    64
    AddHandler php4-cgi .php
    AddHandler application/x-httpd-php4 .php
    AddHandler php4-fastcgi .php
    Возможно одна из этих строк подойдет, но легче наверно дождаться саппорта.
     
    bedniy_student нравится это.
  5. bedniy_student

    bedniy_student Создатель

    Регистр.:
    12 май 2008
    Сообщения:
    33
    Симпатии:
    9
    :(

    никому не советую эт хост...Ужс 2 ой день поддержка молчат на форуме тему вообще мою не трогали админы
    Уже в 3 сапорт сейчас написал и по ходу выяснил с форума что я там такой не один:(

    форум их надо сначала читать, а не потом
     
Статус темы:
Закрыта.