Помощь [help] Проблема с файлом index.php

Тема в разделе "DLE", создана пользователем Walkman, 20 июл 2008.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. Walkman

    Walkman

    Регистр.:
    17 авг 2007
    Сообщения:
    334
    Симпатии:
    217
    Здравствуйте, сегодня уже 1 час мучался с одной проблемой с index.php...Как туда вставлю любой код:
    например:
    PHP:
    require_once ROOT_DIR.'/engine/modules/quoter.php';
    или
    PHP:
        $tpl->set('{online}'$tpl->result['online']);
                
    или
        $tpl
    ->set('{dlelinks_friends}'$dlelinks_friends);
        
    $tpl->set('{dlelinks_top}'$dlelinks_top)
    главная страница не грузится...вот скрин:
    index.php.jpg
    Версия DLE 7.0
    Nulled by masima
    Кто сможет помочь??:ah:
    Данная ошибка наблюдается только в IE и всё что построено на нём...
     
  2. nithwich

    nithwich

    Регистр.:
    10 фев 2007
    Сообщения:
    421
    Симпатии:
    74
    хм..странно...скорей всего тебя хакнули:) или проблема в нулле...хотя люди не жаловались на Максима.Сравни ли все файлы оригинального двига по размеру как твои...
     
  3. Walkman

    Walkman

    Регистр.:
    17 авг 2007
    Сообщения:
    334
    Симпатии:
    217
    да я только сегодня двигатель полностью обновил...ставил еще нулл и от M.I.D-Team...
    как могли меня хакнуть??ссылку я никому не давал...сайт только вчера открылся))
     
  4. nithwich

    nithwich

    Регистр.:
    10 фев 2007
    Сообщения:
    421
    Симпатии:
    74
    кстати ...проверь атрибуты!да и какой у тя хостинг(фтопка или никсы) ?
     
  5. $aSH

    $aSH

    Регистр.:
    3 ноя 2006
    Сообщения:
    536
    Симпатии:
    233
    чета та странное, скорее похоже на недоступность сервака. а если без вставки, т.е. чисто оригинал - все работает?
     
  6. Blackinman

    Blackinman Создатель

    Регистр.:
    3 июл 2007
    Сообщения:
    36
    Симпатии:
    1
    Перезалей индексный файл, и глянь права на сервере на файл. Проблема может быть в этом
     
  7. Walkman

    Walkman

    Регистр.:
    17 авг 2007
    Сообщения:
    334
    Симпатии:
    217
    Проблема решена!:D ошибка была в шаблоне... не ставьте себе шаблон Rainbow_Stripes:D ставьте revolution.
    Тему можно закрыть.
     
  8. Goodcat

    Goodcat Постоялец

    Регистр.:
    14 фев 2008
    Сообщения:
    91
    Симпатии:
    54
    какая еще ошибка шаблона??? у меня стоит он и куча модов и все нормально...
     
Статус темы:
Закрыта.