Помощь [help] Персональные сообщения

Тема в разделе "DLE", создана пользователем antiterror, 16 июл 2008.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. antiterror

    antiterror xProgramming

    Регистр.:
    22 авг 2007
    Сообщения:
    343
    Симпатии:
    135
    Здравствуйте уважаемые юзеры Nulled.ws

    У меня каждый раз появляется ошибка с Персональные сообщения, стоит мне установить обновление и сразу же когда получаю личное сообщение то у меня не появляется маленькое окошко в середине а появляется с верху с лева в углу надпись подождите пожалуйста....
    [​IMG]

    Я пробовал дописывать в шаблоне всё что мог найти в интернете здесь и там, но всёж не помогает!

    Если кто знает в чём проблема то попросил бы очень помочь, был бы благодарен!

    С уважением AntiTerror
     
  2. Хортица

    Хортица Прохожие

    1) На скрине ничего не понятно
    2) Проблема в шаблоне
     
  3. antiterror

    antiterror xProgramming

    Регистр.:
    22 авг 2007
    Сообщения:
    343
    Симпатии:
    135
    При получении сообщения, вот так и выглядит, как и на скрине!
    я когда шаблон писал в начале всё работало но со временим как я начал ставить дополнительные модули на ДЛЕ то вот это дело начало появляться!

    на локалке работает а вот на сайте самом нет
    я проверил, и не смог найти в коде сайта этот код, который на локалке есть

    <div id="newpm" class="highslide-html-content" style="width: 400px;">

    может проблема в {AJAX}?
    Не знаю что делать, ато когда получаю сообщения даже не знаю что получил!
     
  4. antiterror

    antiterror xProgramming

    Регистр.:
    22 авг 2007
    Сообщения:
    343
    Симпатии:
    135
    думаю помоши не дождатся мне здесь!
    тогда можно тему закрыть!
     
  5. Infocean

    Infocean aka xakep

    Регистр.:
    23 окт 2007
    Сообщения:
    66
    Симпатии:
    17
    Скорее всего проблема с CSS-СТИЛЯМИ,дай мне ссылку в личку на свой сайт,я посмотрю что можно придумать.
     
  6. antiterror

    antiterror xProgramming

    Регистр.:
    22 авг 2007
    Сообщения:
    343
    Симпатии:
    135
    css отображается хорошо когда я установил дле на локалке, а на хосте уже нет! я напишу в личку был бы рад помоши!
     
Статус темы:
Закрыта.