[DLE] [help] помогите с шаблоном пожалуйста

Тема в разделе "Скины", создана пользователем ukrhost, 15 июл 2008.

Статус темы:
Закрыта.
  1. ukrhost

    ukrhost Создатель

    Регистр.:
    3 июн 2007
    Сообщения:
    15
    Симпатии:
    2
    Я скачал шаблон с сайта 4dle.ru в разделе для бесплатных.
    Потом начал подрисовывать и подстраивать под стиль сайта. Шаблон довольно приятный и по цвету подошел.

    проблема заключается в том что у людей с расширением монитора
    1280 x 1024 почемуто картинка как
    во вложении uzhas.JPG
    Но что самое интересное то что те кто уже зарегистрировались у них меню правое видно и нет белого промежутка между тела документа и между меню.

    Прикладываю изображение то как должно быть и как есть у других людей с другим разрешением монитора.
    image001.jpg называется.

    Интересной особенностью заключается то что почемуто после того как человек зарегистрируется и в состоянии залогиненом правое меню появляется и промежуток нежелательный исчезает.

    помогите пожалуйста с этим ужасом я просто не знаю уже что делать...
     

    Вложения:

    • uzhas.JPG
      uzhas.JPG
      Размер файла:
      185,9 КБ
      Просмотров:
      27
    • image001.jpg
      image001.jpg
      Размер файла:
      184,6 КБ
      Просмотров:
      27
    • LB_00005.rar
      Размер файла:
      123,2 КБ
      Просмотров:
      0
  2. wbear

    wbear Создатель

    Регистр.:
    6 июл 2008
    Сообщения:
    24
    Симпатии:
    10
    Возможно, проблема с http://geopolis.com.ua/templates/LB_00005/images/head2.jpg
    Слишком широкая картинка
    И вообще, сайт сверстан под 1280х1024 и не должен нормально отображаться на меньших расширениях.
     
  3. ukrhost

    ukrhost Создатель

    Регистр.:
    3 июн 2007
    Сообщения:
    15
    Симпатии:
    2
    Вот как раз у меня моник 1280х800 и в опере идет шикарно

    1280х800 просто непонятка какаято все работает отлично и на меньшем расширении.
     
  4. alkov

    alkov Создатель

    Регистр.:
    18 дек 2006
    Сообщения:
    36
    Симпатии:
    14
    Может быть в результате подстройки сайта под себя ты случайно что-то изменил в шаблоне login.tpl ? В принципе этот шаблон отвечает за отображение информации в упомянутом тобой блоке (залогиненные пользователи видят норм. шаблон, а не авторизированные видят ужас). Поищи траблу там, если нет то будем думать.
     
Статус темы:
Закрыта.