[Операционки] Проблема с приводами

Тема в разделе "Софт", создана пользователем siarogka, 11 июл 2008.

Статус темы:
Закрыта.
  1. siarogka

    siarogka Создатель

    Регистр.:
    1 апр 2008
    Сообщения:
    33
    Симпатии:
    4
    Сегодня на работе возникла такая проблема.
    Система XP не может запустить приводы. То есть в списке обордования они есть, но при нажатии нан их винда пишет что не смогла запустить из-за ошибок в реестре. Мот кто сталкивался? Помогите поправить, а то админ у нас такой , что это все на год так точно затянется.
     
  2. lift

    lift Читатель

    Заблокирован
    Регистр.:
    1 июл 2007
    Сообщения:
    2.226
    Симпатии:
    1.377
    Переставь систему и все. Реально исправлять таки баги если реестр попорчет сможет только хороший специалист.
     
  3. mortu

    mortu

    Регистр.:
    11 авг 2007
    Сообщения:
    406
    Симпатии:
    564
    случаем не это пишет
    Возможно, реестр поврежден. (Код 19).

    тогда вот здесь почитай

    но желательно бы сделать более подробное описание ошибки.
     
  4. allov

    allov

    Регистр.:
    7 июл 2008
    Сообщения:
    156
    Симпатии:
    214
    Систему переустанавливать не обязательно. Попробуйте так:
    • Пуск - Выполнить - regedit - ОК
    • Перейти, раскрывая каждый указанный раздел крестиками, в раздел HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
    • Удалить параметры с именами UpperFilters и LowerFilters
    • Удалить привод из диспетчера устройств (WinKey+Break - devmgmt.msc - OK)
    • Если установлена программа для записи дисков (Nero или еще что), удалить ее через установку и удаление программ в панели управления
    • Перезагрузиться
     
  5. lift

    lift Читатель

    Заблокирован
    Регистр.:
    1 июл 2007
    Сообщения:
    2.226
    Симпатии:
    1.377
    allov
    Только смысл всего этого? Если там рельно опбит реестр и вылезла бага с приводом то где гарантия что это там единственная проблема?
     
  6. siarogka

    siarogka Создатель

    Регистр.:
    1 апр 2008
    Сообщения:
    33
    Симпатии:
    4
    в понедельник гляну код ошибки, однако по памяти там написано что изз-за оишбки в системной реестре Windows не смогла запустить данное устройство, я поставил для теста Daemon Tools . так он при попытке добавить привод, просто сворачивается и ничего не происходит.
     
  7. mortu

    mortu

    Регистр.:
    11 авг 2007
    Сообщения:
    406
    Симпатии:
    564
    вот здесь тоже про ошибки
    Разъяснение кодов ошибок, о которых сообщает диспетчер устройств в Microsoft Windows XP Professional

    но совет в основном однообразный, обновить драйвер устройства, или удалить и переопределить заново,

    если есть возможность надо посмотреть есть ли ошибки, или неопределенные устройства в оборудовании

    Пуск >>> Панель Управления >>> Система >>> вкладка "Оборудование" >>> кнопка "Диспетчер Устройств".
     
  8. allov

    allov

    Регистр.:
    7 июл 2008
    Сообщения:
    156
    Симпатии:
    214
    Обычно такой баг вылазит когда некорректно ставятся и деинсталлируются программы записи дисков/работы с образами дисков. Довольно распространенный баг, и из за этого переустанавливать винду... Переустановка системы, имхо, крайняя мера, типа хирургии, а тут, возможно, достаточно пилюльки ;)
    Хотя если есть стабильный образ системы - раскатать из него - то, согласен, так будет еще лучше.
     
  9. javer

    javer

    Регистр.:
    20 ноя 2006
    Сообщения:
    380
    Симпатии:
    302
    попробуй восстановить целостность системных файлов:
    sfc.exe /scannow
     
  10. siarogka

    siarogka Создатель

    Регистр.:
    1 апр 2008
    Сообщения:
    33
    Симпатии:
    4
    этот вариант оказался самым действенным все заработало)
     
Статус темы:
Закрыта.