[help] Не открывается главная

Тема в разделе "DLE", создана пользователем XuT, 3 июл 2008.

Информация :
Актуальная версия DataLife Engine 12.0
( Final Release v.12.0 | Скачать DataLife Engine | Скачать 12.0 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.3 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. XuT

    XuT Создатель

    Регистр.:
    31 июл 2007
    Сообщения:
    39
    Симпатии:
    13
    Поставил DLE, но не отображается главная страница (долго пытается но не загружается). Админка работает нормально.
    Но самое веселое в том, что если пытаешься открыть главную страницу, а потом перейти в админцентр, то он тоже не открывается, помогает перезапуск браузера. МБ кто подскажет в чем проблема?


    error.log пишет вот такое
     
  2. ewg777

    ewg777

    Регистр.:
    6 авг 2007
    Сообщения:
    763
    Симпатии:
    321
    Может быть Вы забыли права поставить на engine/data/config.php или может быть Вы что-то пропустили? Рекомендую крайне внимательно проверить каждый шаг установки.
     
  3. Jerry

    Jerry тот самый Учиха

    Регистр.:
    16 апр 2006
    Сообщения:
    1.226
    Симпатии:
    490
    Переустанови и если не поможет показывай код на который ругается.
     
  4. XuT

    XuT Создатель

    Регистр.:
    31 июл 2007
    Сообщения:
    39
    Симпатии:
    13
    Так все и дело в том, что ставлю "на чистую". При установке ошибок нет, все гладко.
    Другой немного вопрос, из-за чего может быть такое что атрибуты файлов не сохраняются? На папки data и cash надо установить права на запись (chmod 777) Подключаюсь через тоталкомандер изменяют атрибуты на 777, но они не ставятся, сбрасывает на 666. В чем МБ проблемма? И есть ли другой способ изменить chmod? Наверно проблемма в этом.

    На этом же сервере стоит e107 с ней все прекрасно.
    p.s. Переустанавливать пробовал.
    У себя на локалхосте ставлю dle на денвер - все прекрасно.

    Добавлено через 33 минуты
    Кстати, там винда, а не *nix. chmod ведь только на *nix?
     
  5. DemanZ

    DemanZ Постоялец

    Регистр.:
    16 мар 2007
    Сообщения:
    144
    Симпатии:
    113
    Попробуй в конфиге выключить Включить использование RSS информеров
    в config.php строка
    PHP:
    'rss_informer' => "0",
    Добавил:
    А вообще из ошибки видно, что ненаходит файл config.php
     
  6. XuT

    XuT Создатель

    Регистр.:
    31 июл 2007
    Сообщения:
    39
    Симпатии:
    13
    Человечище, ты даже не представляешь как я тебе благодарен :) Всем спасибо за помощь
     
  7. Jerry

    Jerry тот самый Учиха

    Регистр.:
    16 апр 2006
    Сообщения:
    1.226
    Симпатии:
    490
    Я сразу подумал про рсс информер, но текст ошибки меня попутал :)
     
Статус темы:
Закрыта.