Обновление IPB интегрированного с Subdreamer

Тема в разделе "Sabdrimer", создана пользователем INCUBUS, 26 апр 2008.

Статус темы:
Закрыта.
  1. INCUBUS

    INCUBUS

    Регистр.:
    6 фев 2007
    Сообщения:
    275
    Симпатии:
    38
    Интересует кто нибудь проворачивал данное мероприятие....

    Если нет.... то какие есть мысли.....
     
  2. @Dimon

    @Dimon

    Регистр.:
    26 апр 2007
    Сообщения:
    172
    Симпатии:
    76
    Проходиn гладко и без проблем! Делай все по инструкции IB. Я начинал с 2.1.7. Теперь стоит 2.3.4.
     
  3. nithwich

    nithwich

    Регистр.:
    10 фев 2007
    Сообщения:
    421
    Симпатии:
    74
    обновиш,а потом опять зделаеш интеграцыю...думаю будит без проблем:)Слей на локалку протесть....что тут думать то.
     
  4. INCUBUS

    INCUBUS

    Регистр.:
    6 фев 2007
    Сообщения:
    275
    Симпатии:
    38
    По инструкциии IB то есть сабдример здесь не причём...???
     
  5. gigli

    gigli Создатель

    Регистр.:
    12 авг 2007
    Сообщения:
    29
    Симпатии:
    4
    Ну не до такой же степени они интегрированы ;)
    Просто сделай бакап перед обновлением, чтобы можно было откатиться.
    Я, например, не обновляю форум, пока не выйдет свежий саб, чтобы избежать возможных глюков с интеграцией, но если очень надо, лезу на сабовский форум и смотрю нет ли багов.
     
  6. mr.fifam

    mr.fifam Постоялец

    Регистр.:
    29 окт 2007
    Сообщения:
    75
    Симпатии:
    7
    Ты прежде всего обновляешь форум, единственное тебе после обновления надо будет еще раз ассоциацию/сопоставление групп форума и саба провести.
    Не забудь бекап базы сделать.
     
  7. INCUBUS

    INCUBUS

    Регистр.:
    6 фев 2007
    Сообщения:
    275
    Симпатии:
    38
    Усё прошло успешно.... IPB 2.2.2 до 2.3.4 (davidoff)

    Sub 2.5.3.2 (Eng)

    Как там комар даже носа не подточил....:ay:
     
Статус темы:
Закрыта.