[Помогите] Тэги и ошибка кодировки. Перенос БД.Тэги и ошибка кодировки. Перенос БД.

Тема в разделе "Wordpress", создана пользователем b2farm, 21 апр 2008.

Статус темы:
Закрыта.
Модераторы: Sorcus
  1. b2farm

    b2farm

    Регистр.:
    17 фев 2008
    Сообщения:
    498
    Симпатии:
    197
    Писал уже о проблемах переноса БД хостером на другой сервер. Все И и Ш поменялись на ?? . В публикациях я это все исправил. А вот с тэгами на знаю что делать.

    Пробую править тэги в публикациях, после сохраняю, но они так и остаются в виде "Ф??ФА", например. Пробуюсь править через плагин Tag Managing Thing, после сохраняю - та же беда. Тэги остаются прежнего вида. Как бороться?
     
  2. joefast

    joefast

    Заблокирован
    Регистр.:
    6 ноя 2007
    Сообщения:
    464
    Симпатии:
    74
    Попробуй через админку вп: Управление -> Управление метками

    Первый же пункт: "Введите метку для переименования и ее новое значение... Нажмите "Переименовать" и все записи, которые используют эту метку, будут обновлены."
     
  3. b2farm

    b2farm

    Регистр.:
    17 фев 2008
    Сообщения:
    498
    Симпатии:
    197
    я же написал, что так не получается
     
  4. need help

    need help

    Регистр.:
    2 сен 2007
    Сообщения:
    149
    Симпатии:
    11
    Рискну вклиниться в тему, так как тоже сталкивался с таким, но я хочу теги вообще удалить. А в админке они только по 1 удаляются, можно их как-то все разом удалить?
     
  5. b2farm

    b2farm

    Регистр.:
    17 фев 2008
    Сообщения:
    498
    Симпатии:
    197
    никак не исправил. пришлось удалить корявые.
     
  6. dfugdfug

    dfugdfug Создатель

    Регистр.:
    2 фев 2008
    Сообщения:
    16
    Симпатии:
    1
    а исходная база уже недоступна?

    phpmyadmin свежие версии хорошо управляется с кодировками.

    ставишь его на оба хостинга, с одного делаешь бекап интересующих таблиц, на второй - импортируешь
     
Статус темы:
Закрыта.