[help]Какую версию выбрать?

Тема в разделе "Wordpress", создана пользователем TIER4eg, 2 апр 2008.

Статус темы:
Закрыта.
Модераторы: Sorcus
  1. TIER4eg

    TIER4eg Создатель

    Регистр.:
    20 мар 2008
    Сообщения:
    44
    Симпатии:
    5
    Скачал wordpress-2.3.3 c http://mywordpress.ru/download/

    и wordpress-2.5-ru_RU c http://ru.wordpress.org/

    1) Какую ставить?
    2) идут ли шаблоны от 2.3.* на 2.5 ?
     
  2. olen

    olen Постоялец

    Регистр.:
    30 окт 2007
    Сообщения:
    128
    Симпатии:
    33
    Многие рекомендуют пока не переходить на 2.5 версию. Я как раз на днях запустил новый блог сразу на 2.5. Все, вроде, нормально. Никаких траблов не обнаружил. Админка стала удобнее.
     
    TIER4eg нравится это.
  3. TIER4eg

    TIER4eg Создатель

    Регистр.:
    20 мар 2008
    Сообщения:
    44
    Симпатии:
    5
    Да?

    А подскажи, пожалуйста, шаблоны ставятся без проблем от 2.3 ?
     
  4. olen

    olen Постоялец

    Регистр.:
    30 окт 2007
    Сообщения:
    128
    Симпатии:
    33
    У меня проблем с шаблонами не возникло. По идее их и не должно возникнуть, т.к. шаблоны используют стандартные функции, которые не поменялись.

    Могут быть только проблемы с плагинами. Я пока поставил только All SEO и FeedSmith - проблем нет.
     
    TIER4eg нравится это.
  5. TIER4eg

    TIER4eg Создатель

    Регистр.:
    20 мар 2008
    Сообщения:
    44
    Симпатии:
    5
    Окей, просто дилемма: новый сайт на WP запускаю и уже часа три мучаюсь какую версию ставить. Тогда 2.5 поставлю, всё-равно ща под неё моды начнут все переделывать, а 2.3.4 забросят потихоньку.
     
  6. ortus

    ortus Постоялец

    Регистр.:
    30 окт 2007
    Сообщения:
    105
    Симпатии:
    2
    уже покушал 2,5 нормально вроде работает, меню красивое, запустил новый блог на ней, с шаблоном и плагинами проблем невозникло.

    Но пока старые сайты на нее неперевожу, еще посмотрим как ета версия себя покажет:D , все же новая она
     
  7. TIER4eg

    TIER4eg Создатель

    Регистр.:
    20 мар 2008
    Сообщения:
    44
    Симпатии:
    5
    Ясно. Ну будем тестить. )
     
  8. azs

    azs

    Регистр.:
    24 дек 2007
    Сообщения:
    153
    Симпатии:
    142
    Рано ещё на 2.5 переходить. Всё равно баги будут, придётся обновляться. Не все плаги работают корректно. Лучше 2.3.3 , а после выхода 2.5.1, обновить.
     
  9. dimabik

    dimabik

    Регистр.:
    14 мар 2008
    Сообщения:
    964
    Симпатии:
    180
    я бы пока остался на 2.3 так как дополнений и расширений сейчас есть.
    шаблоны конечно особых проблем нет, хотя могут если вообще не разбираться возникунть проблемки.
     
  10. levati

    levati Постоялец

    Регистр.:
    2 апр 2007
    Сообщения:
    104
    Симпатии:
    22
    Я пока тоже остался на 2.3, но мысль апдейтиться уже была... 2.3 - стабилен и платформа уже собрана нормальная, а 2.5 - просто интересный.

    Простые шаблоны подходят ко всем версиям WP. Исключение - дополнительные модули кода, по сути являющиеся плагинами (например sape или adsence-плэйсеры, встроенные счётчики комментов, вьюверы последних постов, которые прописаны не в плагинах). Вот они могут и глючить при апгрейте движка.

    Тем, кто решится на ап - пара ссылок: плагин проверки на совместимость плагинов и плагин автообновления.
     
Статус темы:
Закрыта.