Ищу шаблоны JA Bellatrix и JA Zebrina (_работающие_ под 1.5)

Тема в разделе "Шаблоны", создана пользователем khomya, 5 мар 2008.

Статус темы:
Закрыта.
  1. khomya

    khomya Создатель

    Регистр.:
    9 мар 2007
    Сообщения:
    41
    Симпатии:
    1
    Всем привет!

    Ищу два шаблона от JoomlArt

    JA Bellatrix и JA Zebrina

    Они довольно старые и поэтому во всех архивах, в которых они лежт - там версии под 1.0

    А сейчас JoomlArt все старые шаблоны переделели под 1.5

    Может у кого-нибудь есть эти шаблоны?

    Все ссылки с нулледа и со знакомых джумла сайтов перерыл - там везде старые версии под 1.0
     
  2. zverOK

    zverOK Постоялец

    Регистр.:
    15 фев 2008
    Сообщения:
    133
    Симпатии:
    115
    Эти шаблоны изначально поддерживают Joomla 1.5.
    Вот кусочек описания к JA Bellatrix:
    ....
    * Tableless design and 100% CSS based
    * Joomla 1.0.x + Joomla 1.5 compatible
    * 5 Menu options: Standard Joomla menu, JA Split menu JA Transmenu and JA Suckerfish.
    ....
    А если эти шабы не устанавливаются, зайди в меню "Менеджер плагинов" -->найди плагин "Legacy mode"-->и включи его. Вот и всё.

    Кстати JA Zebrina сам лично проверял: работает.

    Удачи тебе.
    :)
     
  3. khomya

    khomya Создатель

    Регистр.:
    9 мар 2007
    Сообщения:
    41
    Симпатии:
    1
    nailek
    да не поддерживали они изначально 1.5!
    По той простой причине, что вышли больше года назад, когда про 1.5 только страшные сказки детм на ночь рассказывали :)

    После выхода 1.5 - джумлартовцы переделали под 1.5 все свои старые темы...

    С Легаси модом - тоже не дружат что-то. Пробовал. Ошибки выскакивают.

    Можешь прислать мне свою "зебрину"?
     
  4. Shurik11

    Shurik11 Постоялец

    Регистр.:
    30 янв 2007
    Сообщения:
    92
    Симпатии:
    65
    А не можешь сам ручками просто код подправить, разница 1.0.х шаблона и 1.5 незначительно. Заменяешь php вставки, немного подрегулируешь css и все.
     
  5. khomya

    khomya Создатель

    Регистр.:
    9 мар 2007
    Сообщения:
    41
    Симпатии:
    1
    Да в том то и дело, что некогда ручками править и разбираться в коде Джумлы.
    5 лет подобным с другими движками занимался :)

    А сейчас хочу поставить джумлу с тем шаблоном что мне визуально нравится и больше ни о чем не задумываться....

    P.S. Может у кого появились данные темы? Просто смотрю в разделе стали появляться старые темы от JA переделанные под 1.5
     
  6. Shurik11

    Shurik11 Постоялец

    Регистр.:
    30 янв 2007
    Сообщения:
    92
    Симпатии:
    65
    там джумловского кода как такового нет. Вставляются просто php заглушки. Все одинаковые (меняется только название позиции) и имеют 3 атрибута как выводить (в таблице, в диве, в диве с заголовком и в 4-х дивах: 1, -1, -2, -3 соответственно). Под само тело заглушка отличается названием. Меняешь на 1.5 -ые на джумлапортал есть инструкция.

    Ну если не хочешь заморачиваться, то публикуй мамбот legacy, и будут работать старые шаблоны.
     
  7. masteruka

    masteruka

    Регистр.:
    29 дек 2006
    Сообщения:
    208
    Симпатии:
    310
  8. bumbu

    bumbu

    Регистр.:
    17 окт 2007
    Сообщения:
    233
    Симпатии:
    28
    ссылка сдохла, можно пожалуйста перезалить?
     
  9. dmoz

    dmoz Создатель

    Регистр.:
    12 янв 2007
    Сообщения:
    13
    Симпатии:
    38
Статус темы:
Закрыта.