[help]Пару вопросов по DLE и индексации

Тема в разделе "DLE", создана пользователем PHPROGRAMER, 5 фев 2008.

Информация :
Актуальная версия DataLife Engine 11.3
( Final Release v.11.3 | Скачать DataLife Engine | Скачать 11.3 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.2 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. PHPROGRAMER

    PHPROGRAMER Создатель

    Регистр.:
    22 дек 2007
    Сообщения:
    12
    Симпатии:
    1
    Всем прива у меня возникло пару вопросов:
    1)Почему то мой сайт, Перейти по ссылке нормально индексируется только в google, в яндексе вот такая вот ерунда
    2)Немогу загрузить .flv и .swf файлы на фтп, в папку uploads - в настройках задал такие разширения flv,swf,avi,wmv
    (заливается только WMV)
    3)Как сделать чтобы вместо атача выдавалась ссылка на файл.
    4)Есть ли хорошая интеграция DLE 6.5 и IPB 2.3.4 (ответ калиостро сделает, не канает к сожалению у меня пока нет денег)...
    Заранее спасибо!
     
  2. Jerry

    Jerry тот самый Учиха

    Регистр.:
    16 апр 2006
    Сообщения:
    1.226
    Симпатии:
    490
  3. Хортица

    Хортица Прохожие

    1) Нормально Вас Яшка проиндексил:
    _http://www.yandex.ru/yandsearch?text=rhost%3D%22ua.org.centercity%22|rhost%3D%22ua.org.centercity.*%22&pag=u&lr=187

    2) Через скрипт после версии 6.0 никак не загрузить, только ручками
     
  4. ware3

    ware3 Писатель

    Регистр.:
    12 янв 2008
    Сообщения:
    7
    Симпатии:
    1
    :) у меня 6.0 индексировал долго, потом я понял свою ошибку, и немного подправил РОБОТС.ТХТ и все теперь ОК :ay:
     
Статус темы:
Закрыта.