[help] ЧПУ не работает

Тема в разделе "DLE", создана пользователем nxt, 1 фев 2008.

Информация :
Актуальная версия DataLife Engine 12.0
( Final Release v.12.0 | Скачать DataLife Engine | Скачать 12.0 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.3 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. nxt

    nxt Создатель

    Регистр.:
    3 фев 2007
    Сообщения:
    10
    Симпатии:
    2
    Подскажите? может ли быть связана не работа ЧПУ с тем что сайт лежит не в корне?

    Если да что нужно подправить?
     
  2. glam

    glam

    Регистр.:
    12 апр 2007
    Сообщения:
    734
    Симпатии:
    217
    Нет, не может, особенно если систему ставил через install.php ! Лучше опиши свою проблему более подробно, если хочешь что бы тебе могли помочь!
     
  3. Denkin21

    Denkin21 Писатель

    Регистр.:
    17 янв 2008
    Сообщения:
    7
    Симпатии:
    0
    ЧПУ не работает или из-за не правильного .htaccess или он отключен на сервере (обращайся к хостеру).
     
  4. nxt

    nxt Создатель

    Регистр.:
    3 фев 2007
    Сообщения:
    10
    Симпатии:
    2
    Спасибо. Наверно все дело в хостенге.
     
  5. Jerry

    Jerry тот самый Учиха

    Регистр.:
    16 апр 2006
    Сообщения:
    1.226
    Симпатии:
    490
    Сайт должен обязательно лежать в корне! Так всегда было и есть.
     
Статус темы:
Закрыта.