Помощь [HELP] DLE FORUM + 6.5

Тема в разделе "DLE", создана пользователем ReD_ua, 23 янв 2008.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. ReD_ua

    ReD_ua Постоялец

    Регистр.:
    24 июл 2007
    Сообщения:
    108
    Симпатии:
    8
    При установке форума проблем не было. возникла проблема при попытке зайти на форум:

    MySQL Error!
    ------------------------

    The Error returned was:
    Incorrect integer value: '' for column 'act_forum' at row 1

    Error Number:
    1366

    INSERT INTO dle_forum_sessions (id, member_name, member_id, ip, browser, running_time, location, act_forum, act_topic) VALUES ('m7pkq67r5oo9vngpefiahovfh6', 'ReD', '2', '217.25.199.121', 'Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7', '1201113209', '', '', '')

    Естественно как полній дурак, ничего не смыслю в ПХП и Мускуле
     
  2. NaJOrT

    NaJOrT Постоялец

    Регистр.:
    30 мар 2006
    Сообщения:
    130
    Симпатии:
    13
    Мало исходных данных.
    Какая версия ДЛЕ, какой форум и версия его?

    Скрещивал дле и форум?
     
  3. magnum

    magnum Писатель

    Регистр.:
    5 июл 2007
    Сообщения:
    8
    Симпатии:
    0
    Я думаю, что ТС указал все в названии топика, внимательно присмотритесь DLE 6.5 и модуль DLE FORUM
     
  4. ReD_ua

    ReD_ua Постоялец

    Регистр.:
    24 июл 2007
    Сообщения:
    108
    Симпатии:
    8
    версия ДЛЕ - 6.5
    Форума 2.1

    исправилось посредством изменения переменных в файле

    forum/components/functions.php

    function forum_sessions($act_forum = false, $act_topic = false)

    false на 0.

    но теперь появилась другая проблема? при заходе напрямую в форум, по ссылке

    домен.ру/forum/

    сверху появляется текст следующего содержания:

    {$member_id['name']} ( Выход ) HTML; if ($user_group[$member_id['user_group']]['allow_admin']) { $login_panel .= <<Админцентр HTML; } $login_panel .= <<Профиль | Сообщения ({$member_id['pm_unread']} | {$member_id['pm_all']}) HTML; } else { $login_panel = <<
    Регистрация | Напомнить пароль?
    HTML; } ?>

    как исправить?
     
  5. efedrin

    efedrin ЖідоБіндерівець

    Регистр.:
    18 июл 2006
    Сообщения:
    206
    Симпатии:
    369
    не знаю я у себя ставил этот форум на сайте и все зделал по инструкцый и все получилось..посматри может ты чтота не так делаеш..или гдето ошыбся.
     
  6. ReD_ua

    ReD_ua Постоялец

    Регистр.:
    24 июл 2007
    Сообщения:
    108
    Симпатии:
    8
    может еще какая-то рекомендация будет?
     
  7. alex_richi

    alex_richi Постоялец

    Регистр.:
    23 окт 2007
    Сообщения:
    75
    Симпатии:
    15
    ReD_ua, я тоже после обновления до 6.5 провтыкал, когда внимательно проверил фсе по инструкции, заработало
    скорей всего ты шо то не так сделал изначально
     
  8. ReD_ua

    ReD_ua Постоялец

    Регистр.:
    24 июл 2007
    Сообщения:
    108
    Симпатии:
    8
    попробую разобраться.

    к модераторам: закройте тему. Спасибо
     
Статус темы:
Закрыта.