Проблемы при установке NetCat 2.4 Extra by Nulled.WS Team

Тема в разделе "NetCat", создана пользователем CoDi, 5 ноя 2006.

Статус темы:
Закрыта.
  1. CoDi

    CoDi Прохожие

    Возникла проблема при установке релиза, выдает ошибку
    В MySQL я еще плохо разбираюсь, поэтому прошу вашей помощи :thenks:

    У меня стоит 5 мускул
    Посмотрел базу при создании, проблемы возникают при создании таблиц "Message37" - "Message41"
     
  2. difour

    difour Прохожие

    удали все в базе и ставь заново
     
  3. CoDi

    CoDi Прохожие

    :( не помогло, пробовал закинуть при помощи Sypex Dumper Lite 1.0.7, тоже не помогло, но выдал другую ошибку
    Проверил другие файлы:
    Другие файлы читабельны, и ошибок не выдают
     
  4. N!trO

    N!trO Постоялец

    Регистр.:
    4 май 2006
    Сообщения:
    123
    Симпатии:
    84
    что за сервер ... и оп шагам - как устанавливаеш ...
     
  5. CoDi

    CoDi Прохожие

    Помогло переустановка сервера: было апач 2.23, ПХП 5.16, MySQL 5.0.27 (непахало); поставил апач 2.0.55, ПХП 5.20, MySQL 4.1.16 (все заработало)
     
  6. death

    death Прохожие

    А надо было всего лишь очистить базу.
     
  7. butch

    butch Прохожие

    такая-же проблема, база данных пустая абсолютно а установщик выдает:
    Проверка настроек базы данных... OK
    Проверка на запись в каталог /netcat/tmp/ ... OK
    Проверка на запись в каталог /netcat/dump/ ... OK
    Проверка на запись в каталог /netcat_files/ ... OK
    Проверка на запись в файл /netcat/vars.inc.php ... OK


    Запись файла конфигурации... OK
    Импорт базы данных... Ошибка! (Возможно система уже установлена) [core.sql]
     
  8. hotx

    hotx Постоялец

    Регистр.:
    6 май 2006
    Сообщения:
    71
    Симпатии:
    31
    попробуй базу закинуть руками а не через инсталлер.
     
  9. semenoof

    semenoof Создатель

    Регистр.:
    23 июн 2006
    Сообщения:
    19
    Симпатии:
    2
    Ручками тоже криво устанавливается, в результате не работают два модуля - статистика и linkmanager - при их добавлении вылетают ошибки... причем это стало вылетать только при переезде на новый сервер, на старом с mysql 5.0 было все нормально
     
  10. genzo

    genzo Создатель

    Регистр.:
    7 апр 2007
    Сообщения:
    19
    Симпатии:
    0
    Да столкнулся с такой же проблемой, но решить не получилось. Создаю пустую базу, а она не хочет в нее заливать дамп.
     
Статус темы:
Закрыта.