Помощь [Help] Не работает {favorites}

Тема в разделе "DLE", создана пользователем cherchan, 19 янв 2008.

Информация :
Актуальная версия DataLife Engine 12.0
( Final Release v.12.0 | Скачать DataLife Engine | Скачать 12.0 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.3 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. cherchan

    cherchan

    Регистр.:
    20 май 2007
    Сообщения:
    168
    Симпатии:
    33
    Проблемая следующая. Вставляю в шаблон fullstory.tpl функцию {favorites}, загружаю на сервер и... в Opera появляется плюсик "Добавить в закладки", а вот в IE7 и FireFox - ничего нет! В них функция просто не работает :eek:
    Сначала думал, что в шаблоне следует прописать ссылку на икони, но посмотрел стандартные шаблоны - там везде одно и тоже, просто стоит функция {favorites}...
    Что делать? :thenks:
     
  2. Noikudo

    Noikudo Постоялец

    Регистр.:
    22 июн 2007
    Сообщения:
    112
    Симпатии:
    16
    У тебя чистый двиг стоит? А то такое впечатление что ты что-то с аяксом намутил и из-за этого браузеры не отображают...

    P/S. Дай ссылочку на сайтег, мож что прояснится)))))
     
  3. gruppastimul

    gruppastimul Ваш

    Регистр.:
    22 окт 2006
    Сообщения:
    801
    Симпатии:
    130
    а тег {AJAX} в main.tpl прописан ? :)
     
  4. cherchan

    cherchan

    Регистр.:
    20 май 2007
    Сообщения:
    168
    Симпатии:
    33
    Предположение про Аякс верные, да еще, до кучи, верстальщики с шаблоном напортачили... Вообщем проблему решил и всем кто проявил внимание - огромное спасибо!

    Не хотел бы создавать еще одну тему и засорять ветку, поэтому, задам еще один вопрос в этой же теме. дело в том, что как я понял, движок ДЛЕ не очень дружит с анимированными гифами (.gif) и вроде не я один столкнулся с этим... А можно ли как-то сделать, что бы он нормально отображал такую анимацию?
     
  5. gruppastimul

    gruppastimul Ваш

    Регистр.:
    22 окт 2006
    Сообщения:
    801
    Симпатии:
    130
    спасибо у нас кнопкой! :)
     
  6. cherchan

    cherchan

    Регистр.:
    20 май 2007
    Сообщения:
    168
    Симпатии:
    33
    Что, уже и модеры посты себе накручивают?

    Если Вы не заметили, то мое последнее сообщение содержало конкретный вопрос, а не пустое "спасибо", а вот само "спасибо" было адресовано не конкретному человеку, а всему сообществу, которое проявило интерес и готовность помочь! Но раз Вы уже нафлудили тут, повторю свой вопрос для тех, кто заинтересован в конкретной помощи:
    "как я понял, движок ДЛЕ не очень дружит с анимированными гифами (.gif) и вроде не я один столкнулся с этим... А можно ли как-то сделать, что бы он нормально отображал такую анимацию?"
     
  7. Noikudo

    Noikudo Постоялец

    Регистр.:
    22 июн 2007
    Сообщения:
    112
    Симпатии:
    16
    И в чем же выражается это недружелюбие?
     
  8. cherchan

    cherchan

    Регистр.:
    20 май 2007
    Сообщения:
    168
    Симпатии:
    33
    А недружелюбие заключается в том, что в постах анимированные .gif становятся статичными. А вот в аватарах они сохраняют анимацию.

    P.S. Забыл уточнить, что DLE версии 6.5
     
Статус темы:
Закрыта.