Не могу установить Newsgrabber

Тема в разделе "NewsGrabber", создана пользователем bigbrain, 18 янв 2008.

Статус темы:
Закрыта.
  1. bigbrain

    bigbrain

    Регистр.:
    5 окт 2006
    Сообщения:
    689
    Симпатии:
    84
    Никак не могу установить NG даже на Денвер.
    При проверке пишет, что все ОК, а когда наживаю Установить - висит и все, делает вид, что устанавливает, а когда кончается отведенное для выполнения скрипта время показывает - Соединение закрыто удаленным сервером :(

    Причем пробовал версии NewsGrabber ST v.1.0.060810 и NG-PRO-61205, ни одной не удалось поставить.
    На хостинге тоже самое
     
  2. vasya999

    vasya999

    Регистр.:
    14 дек 2006
    Сообщения:
    310
    Симпатии:
    45
    bigbrain при инсталле включены ошибки, посмотри повнимательней, мож он че пишет?
     
  3. bigbrain

    bigbrain

    Регистр.:
    5 окт 2006
    Сообщения:
    689
    Симпатии:
    84
    Проверка хостингаДоступ к MySQL*: OK
    База данных: EXISTS
    Проверка доступа на запись*: OK
    500 (.htaccess:( OK
    ModRewrite: OK
    Доступ по http: OK
    AllowOverride: OK
    Проверка CURL*: OK
    Проверка сокетов*: OK
    Проверка GD: bundled (2.0.34 compatible)
    Проверка register_globals: OK

    Все ОК, а потом повисит так минуту-две, когда нажимаю Установить и сервер закрывает соединение
     
  4. user99

    user99 Постоялец

    Регистр.:
    13 янв 2008
    Сообщения:
    127
    Симпатии:
    12
    Попробуй в .htaccess (если нет создай) в писать:

    php_value memory_limit 64M
    php_value max_execution_time 500
     
  5. bigbrain

    bigbrain

    Регистр.:
    5 окт 2006
    Сообщения:
    689
    Симпатии:
    84
    Не работает. :(

    Устанавливаю на Денвере 3.

    php_value memory_limit 128M
    php_value max_execution_time 500

    Все параметры при проверке ОК
     
Статус темы:
Закрыта.