Subdreamer 2.4.1 + phpBB-3.0.0

Тема в разделе "Sabdrimer", создана пользователем mixserv, 9 янв 2008.

Статус темы:
Закрыта.
  1. mixserv

    mixserv Создатель

    Регистр.:
    2 май 2007
    Сообщения:
    35
    Симпатии:
    14
    Кто нибудь пробовал интегрировать? я попробовал,после интеграции не возможно зайти в админку сабдримера(
     
  2. Энштейн

    Энштейн Новый ник - cefiro

    Регистр.:
    19 апр 2006
    Сообщения:
    183
    Симпатии:
    98
    Такая же проблема и у меня. В файле интеграции к phpBB-3.0.0 написано, что как выйдет финальная версия форума - в следующей версии сабдримера будет нормальная интеграция.
     
    mixserv нравится это.
  3. Shagrath

    Shagrath Постоялец

    Регистр.:
    11 янв 2008
    Сообщения:
    104
    Симпатии:
    25
    Простите что немного не туда но собственно дело вот в чем пытался интегрировать IPB v2.3.3 в Сабдример на выборе пользователей показывает вопросы и если выбрать эти вопросы,то в админку Сабдримера совсем не зайти
     
  4. Энштейн

    Энштейн Новый ник - cefiro

    Регистр.:
    19 апр 2006
    Сообщения:
    183
    Симпатии:
    98
    может быть разные кодировки форума и саба, хотя скорее из-за mysql сервера, на котором по умолчанию латиница. решается в файле mysql.php. Как не помню (((. ибо дело года 3 назад было. посмотрю на досуге. потом напишу
     
  5. Shagrath

    Shagrath Постоялец

    Регистр.:
    11 янв 2008
    Сообщения:
    104
    Симпатии:
    25
    Посмотрел файл my.ini ам сояла по умолчанию латин-1,сейчас сменил на cp-1251 проверю
     
Статус темы:
Закрыта.