1. Важное и срочное обновление IPB 3.4.5 - https://nulled.cc/threads/243375/

Помощь с Universal Mod Installer

Тема в разделе "IPB", создана пользователем Scarseed, 17 дек 2007.

Статус темы:
Закрыта.
Модераторы: Maybe
  1. Scarseed

    Scarseed Создатель

    Регистр.:
    9 дек 2007
    Сообщения:
    21
    Симпатии:
    6
    Я первый раз ставлю IPB, я не сильно не разбираюсь в всех этих скриптах, у меня ipb v2.3.3 null davidoff.

    Немогу установить Universal Mod Installer, а имено в етом пункте:
    "Войдите в Админцентр, и на вкладке ПРОЧЕЕ кликните Компоненты -> ссылка Управление компонентами. Затем сделайте 'Импорт компонента через XML файл'. Импортируйте файл ipd_components.xml который находится в нашей папке."

    При входе на вкладку компоненты, показует "невозможно отобразить страницу", скачал файл "components_acp.rar", всёровно не роботает.
    Помогите установить, или можно без него моды ставить?
     
  2. Xao

    Xao Madoka Magika

    Регистр.:
    9 дек 2006
    Сообщения:
    247
    Симпатии:
    75
    Залей мод унстаилер, я посмотрю что с ним не так:ah:
     
    Scarseed нравится это.
  3. Scarseed

    Scarseed Создатель

    Регистр.:
    9 дек 2007
    Сообщения:
    21
    Симпатии:
    6
    Вот залил, посмотри пожалуйста.
     

    Вложения:

  4. Xao

    Xao Madoka Magika

    Регистр.:
    9 дек 2006
    Сообщения:
    247
    Симпатии:
    75
    Ну вот и всё :yahoo: всего то была одна лишная скобка в конце }

    Тестил я на 2.3.3 но не до конца:ah: если что пиши исправлю

    Не забываем говорить спасиба:read:
     

    Вложения:

    Scarseed нравится это.
  5. Scarseed

    Scarseed Создатель

    Регистр.:
    9 дек 2007
    Сообщения:
    21
    Симпатии:
    6
    При установке мода пишет вот это:
    "Fatal error: Call to undefined function: view_mods() in ............./public_html/IPB/sources/components_acp/umi.php on line 73"
     
  6. Xao

    Xao Madoka Magika

    Регистр.:
    9 дек 2006
    Сообщения:
    247
    Симпатии:
    75
    странно:confused: кроче нуно скачать с офф сайта и всё будет ОК! *у меня где то был руский хороший* который работает на 2.3.3

    если найду выложу

    Добавлено через 1 минуту
    Кстати вот есть хороший тока он английский... но по идее всё понятно

    http://www.invisionmodding.com/index.php?showtopic=14414
     
    Scarseed нравится это.
  7. Xao

    Xao Madoka Magika

    Регистр.:
    9 дек 2006
    Сообщения:
    247
    Симпатии:
    75
    Вот тебе 100% работающая версия :yahoo:

    Спасибо тыкать не забываем:ah:
     

    Вложения:

    Scarseed нравится это.
  8. Scarseed

    Scarseed Создатель

    Регистр.:
    9 дек 2007
    Сообщения:
    21
    Симпатии:
    6
    Ясно, большое спасибо :)
     
  9. Xao

    Xao Madoka Magika

    Регистр.:
    9 дек 2006
    Сообщения:
    247
    Симпатии:
    75
    Модераторы я думаю тему лучше прикрыть чтобы избежать флуда и оффтопа

    (sorry за мой оффтоп:ah:)
     
  10. swats

    swats Писатель

    Регистр.:
    30 янв 2008
    Сообщения:
    9
    Симпатии:
    0
    помогите у меня не работает версия 2.3.2
    при нажатии Управление настройками пишет Parse error: syntax error, unexpected '}' in C:\Program Files\VertrigoServ\www\portal\forum\sources\components_acp\umi.php on line 2048
     
Статус темы:
Закрыта.