WGT [WGT] NeoRecruit 1.4.3

Тема в разделе "Локализации скриптов", создана пользователем PhantomUA, 8 дек 2007.

Статус темы:
Закрыта.
Модераторы: Amazko, Aste
  1. PhantomUA

    PhantomUA Инквизитор

    Moderator
    • Супермодератор
    Регистр.:
    2 июл 2006
    Сообщения:
    759
    Симпатии:
    1.640
    [ScRiPt iNfO]
    ю Имя скрипта : NeoRecruit 1.4.3
    ю Переводчики : WGT
    ю Тестирование : WGT
    ю Площадка : PHP/MySQL
    ю Nullified by : MST
    ю Поддержка : http://wgtru.info
    ю Дата релиза : 07.12.07
    [DeScRiPtIoN]
    Компонент для выставления своих резюме и поиска работы.
    Предложения о работе можна добавлять через frontend также, для вербовщиков .
    Совместим с Joomfish, т.е. на разных языках
    [/End DeScRiPtIoN]
    http://rapidshare.com/files/75019204/_WGT_neorecruit_1_4_3_rus.rar
     
    emone, vd9 и AlexBrun нравится это.
  2. Lasta

    Lasta Создатель

    Заблокирован
    Регистр.:
    31 окт 2007
    Сообщения:
    35
    Симпатии:
    2
    Перезалейте кто нибудь на депозит плз. С рапиды не хочет качаться :( Тупо после кнопки download не фига не происходит...
     
  3. PhantomUA

    PhantomUA Инквизитор

    Moderator
    • Супермодератор
    Регистр.:
    2 июл 2006
    Сообщения:
    759
    Симпатии:
    1.640
  4. emone

    emone Постоялец

    Регистр.:
    1 сен 2007
    Сообщения:
    133
    Симпатии:
    38
    в архиве битая ХМЛ инсталка :( или чтото там не так, на лавре не ставится, говорит отсутствует установочный файл, но сам файлик есть ((

    Добавлено через 51 минуту
    Жу-жу жу а я с джумлаю дружу :)
    Кароче такое, покопалса, окрыл файл neorecruit.xml в нем первая строка <?xml version="1.0"?> не задана кодировка, наверное потому у мну оно и не рулило, заменил этой строкой
    <?xml version="1.0" encoding="windows-1251"?> и перезалил в архив этот хмл инсталятор, после этого компонент установилса без пробелем!
    Спс. PhantomUA за перевод!
     
  5. PhantomUA

    PhantomUA Инквизитор

    Moderator
    • Супермодератор
    Регистр.:
    2 июл 2006
    Сообщения:
    759
    Симпатии:
    1.640
    На 1.0.12-1.0.13 офф.версии ставится и без этого.
     
  6. beerman

    beerman Писатель

    Регистр.:
    12 окт 2007
    Сообщения:
    4
    Симпатии:
    0
    При входе в компонент (фронтенд) показывает последнюю добавленную подкатегорию и другого выбора нет. У кого такое было, поделитесь решением, плз.
     
  7. alekse

    alekse

    Регистр.:
    19 июн 2007
    Сообщения:
    694
    Симпатии:
    120
    А какой выбор должен еще быть?

    У меня при добавлении вакансии в фронтенде пишет "Введите название", хотя все поля заполнены. Через админку добавляет нормально.

    На вкладке "Публикация", тоже фронтенд, "Опубликовано :_NEORECRUIT_YES" - так и должен писать, может просто галочка должна стоять или переключатель Да/Нет?
     
  8. PhantomUA

    PhantomUA Инквизитор

    Moderator
    • Супермодератор
    Регистр.:
    2 июл 2006
    Сообщения:
    759
    Симпатии:
    1.640
    Обе ошибки из-за криворукости разработчика.
    1. не полностью рабочая версия проверки заполнения строки
    2. этих параметров вообще нету в языковых файлах, в том числе английских..
    Правленные файлы которые нужно заменить в атаче
     

    Вложения:

    • patch.rar
      Размер файла:
      6,4 КБ
      Просмотров:
      34
    Lyubava, Georgi Hristov и alekse нравится это.
  9. Lyubava

    Lyubava Постоялец

    Регистр.:
    12 июн 2007
    Сообщения:
    50
    Симпатии:
    16
    Станет на 1.5.9 русскую? И работает сработают ли с ней ЧПУ?
    Спасибо
     
Статус темы:
Закрыта.