PHP4

Тема в разделе "Софт", создана пользователем myrzik1993, 2 дек 2007.

Статус темы:
Закрыта.
  1. myrzik1993

    myrzik1993 Прохожие

    Есть ли у кого старые версии PHP например 4.4.4
    А то я 5 не фига не могу поставить а вот с PHP 4 лучше получалось, вот тока удалил с компа ее а найти не могу!!
    Дайте плиз ссылочку на старые архивы или сами выложите!
    Тока нада инсталлер для вин32 х32
     
  2. General Fizz

    General Fizz Боевой Генерал :)

    Регистр.:
    11 апр 2007
    Сообщения:
    753
    Симпатии:
    396
  3. LeXxiK

    LeXxiK Читатель

    Заблокирован
    Регистр.:
    10 авг 2007
    Сообщения:
    76
    Симпатии:
    9
    Поставь сразу AppServ и не мучайся. Версия 2.4.9 с PHP 4.4.7
    http://www.appservnetwork.com/
     
  4. RomAndry

    RomAndry Постоялец

    Регистр.:
    21 ноя 2007
    Сообщения:
    102
    Симпатии:
    24
    Можно попробовать на 5ке в php.ini поставить
    zend.ze1_compatibility_mode=On
    и перегрузить Апач.

    Удачи.
     
Статус темы:
Закрыта.