Хелп R2B не постит

Тема в разделе "Тех. вопросы", создана пользователем Anfi, 8 ноя 2007.

Статус темы:
Закрыта.
  1. Anfi

    Anfi Постоялец

    Регистр.:
    12 мар 2007
    Сообщения:
    111
    Симпатии:
    23
    R2B это "Rss to blog" скрипт для отправки сообщений на ваши блоги со многими примочками!
    Залил=>проинсталил=>выставил права=> создал базу данных к ней таблицы залил=> сделал все настройки для постинга, на крон пока не ставил так как она вообще пока не постит... Прошу помощи :thenks: кто юзал(ет) помогите пжаааалуйсто =)

    Ошибка всё таки есть но в отдельном текстовом файле...
    PHP Warning: require_once(Net/URL.php) [<a href='function.require-once'>function.require-once</a>]: failed to open stream: No such file or directory in /home/.../public_html/R2b/HTTP/Request.php on line 48
    PHP Fatal error: require_once() [<a href='function.require'>function.require</a>]: Failed opening required 'Net/URL.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/.../public_html/R2b/HTTP/Request.php on line 48

    А вот и сама эта 48 строчка Request.php:
    require_once 'Net/URL.php';

    я так понял в URL.php должна быть ссылка на function.require или сами функции, возможно я ошибаюсь и не там ищу ошибку но был момент когда я убрал эти 2 ошибки путём вставки в URL.php ссылку на сам скрипт на что он мне снова показал 'Палец' в виде такой ошибки:

    PHP Fatal error: Class 'Net_URL' not found in /home/blogo1/public_html/R2b/HTTP/Request.php on line 342

    Зашёл в ступор, перепробывал много вариантов но всё равно выдаёт какуюнить ошибку!
     
Статус темы:
Закрыта.