Помощь Разница между 6.0 и более новыми

Тема в разделе "DLE", создана пользователем donRumata, 19 окт 2007.

Информация :
Актуальная версия DataLife Engine 11.3
( Final Release v.11.3 | Скачать DataLife Engine | Скачать 11.3 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.2 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. donRumata

    donRumata Писатель

    Регистр.:
    31 авг 2007
    Сообщения:
    5
    Симпатии:
    0
    Пользуюсь нуллом 6.0 от МидТима, респект ему.
    В том коде много чего переделано, доработано под себя.

    Сейчас нужно делать еще один проект. Стоит ли качать более новый нулл и опять "перерабатывать" его?

    Насколько принципиальна разница между 6.0 и более новыми?
     
  2. Noikudo

    Noikudo Постоялец

    Регистр.:
    22 июн 2007
    Сообщения:
    112
    Симпатии:
    16
    Нечего важного там нет. Одни лишь "приятные мелочи"... Вообщем советую не париться просто поставь модуль гуглмапс и все это какбы основное что имхо надо всем вебмастерам... На все остальные изменения можно забить.
     
  3. donRumata

    donRumata Писатель

    Регистр.:
    31 авг 2007
    Сообщения:
    5
    Симпатии:
    0
    А как насчет "облегчения запросов к базам", "устранения дыр"?
     
  4. Noikudo

    Noikudo Постоялец

    Регистр.:
    22 июн 2007
    Сообщения:
    112
    Симпатии:
    16
    Не отрецаю. Это было в изменениях, но я сомневаюсь что уменьшение нагрузки было столь значительным =\
    А вот этого небыло... Последнее было заклеено в обновленом дистрибутиве 6.0
     
  5. donRumata

    donRumata Писатель

    Регистр.:
    31 авг 2007
    Сообщения:
    5
    Симпатии:
    0
    кстати, промелькал тут какая-то волшебная мега-сборка с кучей-кучей разных модулей.
    Какие мнения?
     
  6. Jigsaff

    Jigsaff Постоялец

    Регистр.:
    17 июн 2006
    Сообщения:
    103
    Симпатии:
    11
    А смысл? Мне, к примеру, из той сборки нужно 3-4 модуля, которые лучше будет поставить на чистую систему. ИМХО, не вижу в ней смысла. А вообще советую поставить последнюю версию движка.
     
  7. donRumata

    donRumata Писатель

    Регистр.:
    31 авг 2007
    Сообщения:
    5
    Симпатии:
    0
    Да, по логике вещей, обновленная версия в любом случае лучше. Но еще раз повторюсь, в 6.0 уже многое перелопачено мной. И я уже не все помню, что менял. Просто на новом движке придется ковырять то же самое. И если б не этот факт, я бы без кол****ий пользовал бы новую.
    Однако, вопрос остается открытый: насколько необходимы эти обновления. И намного ли хуже без них.
     
  8. GreenFest

    GreenFest Читатель

    Заблокирован
    Регистр.:
    20 июн 2007
    Сообщения:
    67
    Симпатии:
    7
    Я как офф. клиент DLE скажу
    6.0 и 6.2 ни чем не отличаються разве тока изменены некоторые запросы к базе данных и новые стандлартные модули.
    А вот версия 6.3 тоже изменены запросы множество изменений. Из за этого половина модулей перестаёт работать, изменён код во многих файлах и перенесены главные файлы для работы модулей в другие папки.

    Так что DLE 6.3 неочень меня уж удевила. Я уже пол недели переписываю для ниё модули чтобы заработали.
     
  9. Jerry

    Jerry тот самый Учиха

    Регистр.:
    16 апр 2006
    Сообщения:
    1.226
    Симпатии:
    490
    Chengelog в зубы и с песней.
    Тема не имеет смысла, если ТС хочет по спорить то велкам в личку.
     
Статус темы:
Закрыта.