Помощь Обновление

Тема в разделе "DLE", создана пользователем Daywalker, 17 окт 2007.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. Daywalker

    Daywalker Постоялец

    Регистр.:
    11 сен 2007
    Сообщения:
    73
    Симпатии:
    103
    Как можно обновить только базу от ДЛЕ 5.5 на 6.2? Очень прошу помочь а также не пинать так как мне досталась только база и больше ничего...
     
  2. wwwkila

    wwwkila

    Регистр.:
    29 дек 2006
    Сообщения:
    196
    Симпатии:
    32
    так же как всегда . . . заливаешь новую версию движка и делаешь upgrade
     
  3. Rem

    Rem

    Регистр.:
    22 сен 2006
    Сообщения:
    472
    Симпатии:
    41
    Не все так просто. Обязательно придется обновлять и файлы иначе не будет работать.
     
  4. Daywalker

    Daywalker Постоялец

    Регистр.:
    11 сен 2007
    Сообщения:
    73
    Симпатии:
    103
    так я ж и говорю что сам двиг трогать не надо, а только базу:confused:

    я зразу ставил 6.2 а база была на 5.5 так что обновлять надо только базу
     
  5. wwwkila

    wwwkila

    Регистр.:
    29 дек 2006
    Сообщения:
    196
    Симпатии:
    32
    какие файлы? у чела по моему двиг 6.2 уже стоит . . . надо только зайти в /upgrade/index.php и обновить базу
     
  6. Daywalker

    Daywalker Постоялец

    Регистр.:
    11 сен 2007
    Сообщения:
    73
    Симпатии:
    103
    Оно мне пишет
    Обновление скрипта до актуальной версии 6.2 было успешно завершено.
    Удалите папку /upgrade/ с вашего сервера
    не дает обновлять...:confused:

    Добавлено

    все обновил, я в конфиге дле написал что сейчас стоит 5.5 и оно успешно обновило. тему можно закрывать\удалять
     
Статус темы:
Закрыта.